Jump to content



Recommended Posts

First question is in this window not missing nothing?look here please:http://img171.imageshack.us/my.php?image=snap1wt9.jpg becase I waching this window and I see down parte me I don't have it look http://img80.imageshack.us/my.php?image=snap5rf1.jpg Ok look my problem http://img171.imageshack.us/my.php?image=snap2qf4.jpg Ok I read redme and I see this "If the webui gets stuck on the 'Loading...' page, try to request http://YourIP:UTport/gui/?action=setsetting&s=webui.cookie&v={} and then reload. Ok I try this and rezult is look here please:http://img171.imageshack.us/my.php?image=snap4lk7.jpg It's so strange...

Anyone please tell me where I wrong !

Many thanks !

Link to comment
Share on other sites

  • 2 months later...

I'm having the similar issue.

I get stuck at the loading screen, ctrl-F5 does nothing.

If I load the cookie cleaning address, I get an error, saying uTorrent has crashed and must restart.

I then can not get past the loading screen with normal IP address, Ctrl-F5 or the cookie cleaner, which will crash it every time.

Using the latest build that comes with the WebUI; Firefox 2.0 which worked perfectly until today.

Link to comment
Share on other sites

No, it doesn't.

I was remote, and trying the fix from the remote location, as noted above. No cookie cleaning, no Ctrl-F5 worked.

I got home and tried:

From the computer uTorrent is running on, both via IP and locahost.

From another computer on the same home LAN.

Nothing works. I have yet to try reinstalling anything, but the whole purpose of this is lost if I have to be home to touch anything.

Any other things I can try for you? Using XP Home, Pentium 3.0, 1GB RAM, remote through Firefox 2.0 or IE 7.0, neither works. Nor does Firefox 2.0 rendering as IE6.0. The cookie fix effort always crashes uTorrent.

Link to comment
Share on other sites

This really sounds to me like you're using the incorrect version of µTorrent...

Help > About µTorrent

What build? I know you said you're using the latest version, but I've seen many people who said they were using the latest version (yes, included with the webui download), but turned out to not be using the latest build ;o

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...