Jump to content

Can't connect to anyone anymore


Recommended Posts

I think this is a new one (I searched!)

As of 2 days ago, my utorrent was downloading with no problems whatsoever. I have not changed any settings with utorrent, my router, or internet connection since that time.

Today I realized that torrents I have been tryng to get for the last 24 hours haven't been downloading at all. I can't connect to peers or seeds, though I get a display of how many there are. I see over 800s; 5000p for 1 torrent alone yet I can't connect to anyone and my download stays at 0.0. I've tried 5 different trackers(2 private) no success.

I just loaded one of the torrents in another client and it works just fine. Fiddled in utorrent around enabling/disabling UPnP and DHT with no success. Any help would be appreciated. Thanks

Utorrent 1.6.1 build

WinXP with a D-link DI-634M router

Link to comment
Share on other sites

No. Just gave 3 Openoffice ones a try and they all worked normally while the other torrents continue to not work. WTF?

EDIT - I failed to mention that I am getting the Yield symbol at the bottom, instead of the normal green icon. I assume that's only due to me no having any connections, as the other client has green for NAT and Ratio settings.

Link to comment
Share on other sites

I have this same problem also. Everything was working fine a few days ago, then all of a sudden I couldn't connect with anyone. No changes were made at all, it happened completely on its own. Incidentally the desktop PC still works as normal, with the same settings, its only this laptop which is having trouble.

I tried downloading OpenOffice... again, thats a no go.

Any bright ideas?

Link to comment
Share on other sites

It seems like this is a common problem the last day or so.

I am having the same type of issues. I have made no settings changes but though I see literally hundreds of seeds, I only connect to a few and my download speeds have gone from 800K to around 100 max.

I too have the yellow yield sign but when I check the port with the checker it tells me that my port is being forwarded properly.

I went ahead and changed the port to a lower number port and changed it in my firebox firewall as well and still the same issue.

I can connect...its just dog slow now. Also, my speedtest results were at 5500 during the testing period.

UPDATE: now I am seeing the green sign and my downloads are going a little faster however, though I am connecting to seeds, I'm not connecting to the peers.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...