Jump to content

No incoming connections using build 1111


Recommended Posts

I have been running with minimum problems for quite a while now, and today I decided to install the 1.7 Beta Build 1065 that I downloaded yesterday. It ran OK except for the Bandwidth Allocation Low setting being permanently checked. So I found that build 1111 was supposed to fix that and although it does, I can now no longer make incoming connections. This has not been a problem even when I earlier today tried the 1065 Build. Is there something I need do to correct this or should I go back to a stable build?

Edit: I just went back to the 1.6.1 version and Network OK, all connections are now incoming.

Guess it's better to wait and see what happens after this version is called stable.

Link to comment
Share on other sites

Switeck: If my IP was changed I'd have to make a change in my router, but no it hasn't changed.

Firon: Possibly the problem has been cleared in 1137? But I didn't notice any others having the same problem, and it only happened with build 1111 for me. I might give 1137 a try just to see if the problem is gone with that build. Actually the reason I tried the Beta was to see if any new useful features had been added, or any changes making some things more user friendly, in specific the Copy selected hosts where they could be pasted into ipfilter.dat without having to do any edits. The first build of the Beta I tried seemed to work about the same as the 1.6.1 version but had the minor problem of keeping the Low bandwith setting checked. Presently I'm trying to seed a few torrents that lack a seed so as soon as I can get ahead of the peers a little I'll pause long enough to give the 1137 a try, and if I see no major problems I'll leave it running. Thanks for all the responses. I'm also curious to see if initial seeding has had any changes made as it appears that when I'm using it I seem to be working off requests and sending the same piece to 2 or more peers simultaneously. I set my connections to allow 4 peers and made sure they were all running uTorrent to check that out while eliminating all other clients to be sure it wasn't associated with the clients I was connecting to, and still I noticed that I wasn't giving out a unique piece to each peer, except only occasionally. That makes it take a very long time to distribute all the pieces, and I watch like a hawk which is why I have asked so many questions previously. There are several features that would be useful, but as I have seen many have requested them already and been told 'no way', I just try to find the most efficient way of working with what is available. Other than that uTorrent works nicely and reliably.


Firon: I just stopped uTorrent DL'd build 1137, installed it and restarted, did a ^G and checked my port and got the following response: Error! Port 65432 does not appear to be open.

Running the same torrents I was running minutes before that were mostly incoming connects, but no longer am I showing any incoming connects. I checked all the settings and noticed nothing used before installing the new build had changed and only the Addition of a feature called Enable local Peer discovery which was checked. I unchecked that but saw no effect in doing so. My router setting have not changed and I'm not running anything else other than Firefox. I'm only seeding, but the speed is the same as with incoming connections. I also tried setting my UL speed lower as it was set to unlimited as I can hit 24-25 kB/s for periods when not DL'g. My connection is 512/128 (64/16). That too had no effect. I don't see anything obvious that would cause this and I can switch back and forth to the stable version and the problem immediately disappears. Any thoughts? And I'm curious if anyone else has had a similar experience?


I did a little more, my sons computer had uTorrent 1.6 on it but hadn't used it for some time. I fired it up and it worked fine, so I DL'd the latest 1.7 Beta and installed it on his machine and find the same problem, no incoming connections, and the test returns: Error! Port 40000 does not appear to be open. My computer is an IBM notebook, and his is a Desktop, both running Win XP-Pro, his a school version SP2, and mine regular XP-Pro SP1, and don't even tell me I should install SP2. Besides I'm trying to clean it up and install Linux shortly. After using unix for 30 years I'm not satisfied with WinXP. Give me a command line prompt over GUI for what I do and I'm happy. Any thing you may wish for me to check please let me know. The only thing common to both machines besides the internet connection itself is the router, a Linksys WRT-54GS Ver 4, which I've had very little problems with except for having to power cycle it often in order to make any new connections. I've tried that also just to be certain it wasn't causing the problem. I'll keep checking to see if you have any new suggestions, and if I find any new info I'll add it here also.


I stopped and restarted uTorrent on my notebook and on the 4th restart it came up Green and passed the Port forwarding test. I tried doing the same on my sons computer but gave up after about 7 restarts. I then stopped and restarted my notebooks uTorrent and it came up Yellow and fails the port test. Several more stop/restarts and I am unable to get it turn green or pass the port test again. Guess I should have left it running.


My sons computer is working ok now as I found the port for his was disabled in the router as it hadn't been used for a long time with uTorrent. I can start and stop it and it comes up yellow but immediately changes to green. My notebook still comes up yellow and only once have I gotten it to turn green. I tried using port 40001, the next port after the one used in the working computer with no success, and tried using the port that was working in the other computer also with no success, (only one computer running uTorrent at a time, of course.) I then thought the only other difference is that his computer is on a wired LAN and mine on a wireless which may have something to do with the problem, although that doesn't explain why the 1.6.1 version works always using the wireless connection to the router. We have some work to do for the next 4 hours approx. so once we finish I think I will try running the notebook on a wired LAN and see if that makes a difference. But still the question in my mind is even if the wireless connection has something to do with the problem, what exactly is different between 1.6.1 and the 1.7 Beta, especially since the 1065 build didn't appear to suffer from this malady, but all builds afterwards have. I'll let you know the results of changing to a wired connect if you're interested, but I'm going to have to either determine the cause and correct it or stay with the 1.6 version as I really need to be able to use the wireless with the notebook.

Link to comment
Share on other sites

Switeck: I haven't heard of such, but am interested to know if you asked that question in relation to the problem I've been encountering with the 1.7 beta. Also I lost my connection for about an hour and just now was able to post an edit to my previous posts which may or may not shed some light on the problem I've been experiencing. I still have to try a wired connection to my notebook which I will be able to do in about 2 hours. Even so what ever happens will not answer the question as to why this is happening as the stable version and earlier 1.7 version didn't have the problem.


After running the 1.7 Beta for a few hours with the yellow triangle, I was about to stop it and move to the wired LAN when it popped up Green. I decided to let it run and see if it changes back to Yellow again, but it has remained Green for over 2 hours now, and the other computer on the wired LAN comes up Green on the 1.7 Beta each time I start it, now that the router has it's port enabled. I'll let my wireless connection run overnight and then try playing around and see if stopping and starting causes it to repeat the problem again, and if so I will move to the wired LAN and see if that clears the problem, and post the results. 10PM here BTW.


Following day 2230 local time.

1.7 Beta ran all night no problems, I stopped and restarted it several times during the day and only once did it take a little time to get a Green, during which time the port tested unavailable, but about 90 seconds later it turned Green and passed the port test. Maybe there is a break in period? I can't explain this at all, but at least it now seems to be working OK, and I haven't changed anything at all. It doesn't make a difference if I'm using the wired or wireless connection now so I don't know what the problem might have been, and all I can do now is leave it run and see if that or some other problem might arise. But for now all is well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...