Jump to content

About Flags


Recommended Posts

Hi Guys

After being a long time user of Azureus i decided to go on the look out for another client after i got feed up with the constant crashes on my system.

Then i found utorrent and i must say im very inpressed, not a crash to date and it uses alot less resources.

A massive thanks to the creator, it is a truly brillient client.

Ive change the Toolbar icons and status icons so it looks realy nice but after browsing the fourms for a while i came accross the flags post and decided to have a look, i tryed to enable them but didnt have much success.

Im using utorrent 1.2.2 and think i did pretty much what the faq said




to C:\Documents and Settings\Mike\Application Data\uTorrent

Restared the client and was hoping to see small flags in the IP section under Peers, but i didnt. If i highlight a peer i can see a small white box beside the IP address of the peer but no flag.

I have peer.resolve_country set to false and have Resolve IP's ticked if i Right Click a peer in the list.

I have tried searching the fourm before posting but was unable to find an answer, so any advice given would be great.

One more thing, this one not that important, is it possible to change the tray icon, if so how :)

Once again many thanks for any help and on the creation of an excellent client, i wont be going back to Azureus at this rate.



Link to comment
Share on other sites


All the flags show up fine in the bmp file, looks ok.

The conf file is:


One thing i have noticed in the peers colum is that it only display the ip address of the peers and not the domain there on, is this correct?

Thanks again


Link to comment
Share on other sites


Could it be router related or dns related, Ive opened up the correct ports and every things running or apart from these dam flags lol

Edit, my bad wasnt router related was someting to do with firewall not sure what though, i disable it and flags show up

Im using outpost so better see if i can get it configured right

Thanks again


Edit: Found the problem

Outpost has a dns cache with this on all i get is ip's shown up in peers when i turn it off i get domain and flag show up,

I still get a few IP's and no flags but the majority of them have shown up.

Thanks for all ur help Animorc its very much appreciated

[Don't double post, use Edit.]

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...