Jump to content

utorrent 1.3 stops seeding


Recommended Posts


i am new to the board and used the search function couldn't find anything so i don't know if this is an old prob.

Ok since I'm running 1.3 the release version I noticed that utorrent sometimes just stop seeding and comes up with somethin like this: ERROR: not enough processram to proceed! (sorry doesn't display the error in English, just in german). Well i haven't changed anything on my system and i didn't have the problem with 1.2.2.

Has anyone else notices a similary prob? Or does anyone has an Idea for a solution.

Right know i switched utorrent to a high process and will see if the prob accures again.

thx in advance



my stytem: AMD Sempron 2400+

NVIDIA GeForce FX 5700VE

1024 ddr2 ram

Windows XP Professional service pack 2

Link to comment
Share on other sites

ok... since i'm having major problems with 1.3, I decided to go back to 1.2.2. Sorry guys... What made me do this, was the fakt that when I had more than 2 active torrents running the cpu went up to 99% und almost locks my entire system.

I hope someone fill fixed it...

greetz strolchie

Link to comment
Share on other sites

Got a firewall or anti-virus? They're the most likely culprit for your problem.

Check the first section of the FAQ ( http://utorrent.com/faq.php ):

1.1 Help! My µTorrent process is using a ton of memory! (NVIDIA Firewall)

1.2 My µTorrent keeps freezing on certain trackers / saying "A socket operation encountered a dead network." (BitDefender, possibly others)

1.3 My µTorrent windows doesn't update or refresh (Stardock ObjectDock)

1.4 I get Error: Access Denied and µTorrent halts the torrent! (Google/MSN Desktop, possibly some anti-virus software, may not be any of the above)

1.5 My µTorrent freezes / locks up sometimes and/or uses 100% CPU, slowing down my PC (Avast!, possibly others)

Link to comment
Share on other sites

Hi Fifon,

well first thx for your fast reply I aprociate it.

OK to answer your question yes i do have a firewall running and a virusscanner; I even have peer guardian runnin. All i wanted to mention is that these probs only affects my system when am runnin 1.3 the release.

Non of this ever happend to me while on 1.2.2 and since I'm back on it, everthing runs just the way it should be. Just perfekt.

I know that some of these probs happend ín older versions too. I have to say that I thought when 1.2.2 runns so smooth on my system than 1.3 should do the same, o.k obviously I was wrong.

But that made me wonder, why?

I don't want to disturb your guys I know that you'll are busy and don't get me wrong I thing that you all doing a great job.

But if there is anything that I could do, to help you'll to evaluate these bugs, i would be glade to do.



Link to comment
Share on other sites

I just thought I'd update the thread. The complete statusmessage is "An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full. " All communication to my computer was totally halted when it happened the second time. I still don't know what caused the problem, but I had over 400MB of unused RAM when I woke up.

Using Tiny Personal Firewall and Kaspersky Antivirus.

Link to comment
Share on other sites

Hi Firon,

here my softwarelist:

Outpost Firewall Pro ver. 3.0.543.5722 (431)

AntiVirusscanner: NOD32 1.1322 (20051214)

PeerGuardian 2.0 Beta 6b (09/18/2005)

and my System:


Model : AMD Sempron 2400+

Speed : 1.67GHz

Model Number : 2400 (estimated)

Performance Rating : PR2419 (estimated)

Cores per Processor : 1 Unit(s)

Threads per Core : 1 Unit(s)

Internal Data Cache : 64kB Synchronous, Write-Back, 2-way set, 64 byte line size

L2 On-board Cache : 256kB ECC Synchronous, Write-Back, 16-way set, 64 byte line size


Bus(es) : ISA AGP PCI IMB USB i2c/SMBus

MP Support : 1 Processor(s)


System BIOS : American Megatrends Inc. Version 07.00T

System : MSI MS-7021

Mainboard : MSI MS-7021

Total Memory : 1GB DDR-SDRAM

Chipset 1

Model : VIA Technologies Inc VT8377 Apollo KT400/A/600 CPU to PCI Bridge

Front Side Bus Speed : 2x 167MHz (334MHz data rate)

Total Memory : 1GB DDR-SDRAM

Memory Bus Speed : 2x 200MHz (400MHz data rate)

Video System

Adapter : NVIDIA GeForce FX 5700VE

MultiMedia Device(s)

Device : Realtek AC'97 Audio for VIA ® Audio Controller

Power Management

AC Line Status : On-Line

Operating System(s)

Windows System : Microsoft Windows XP/2002 Professional (Win32 x86) 5.01.2600 (Service Pack 2)

p.s.: i checked your link again, don't have any of them installed!



Link to comment
Share on other sites

Outpost works fine with µT and have been using it since and before (2yrs) µT.

@strolchie > I run Outpost with Blockpost plug-in using Bluetack/BlockList manager eliminating peerguardian. I also disable the DNS Caching in Outpost.

@Animorc > Also using Kaspersky.

To all with memory caching problems ... I installed OO's Clever Cache and seemed to help with memory allocation and file caching issues overall. Not saying it will work for everyone, but helped/worked for me. I dl ALOT of DVDRs and seeding back was getting mega disk clatter (high seek activity) and to help alleviate that I installed OOCC and configed for max file caching. It's configurable to scale based on RAM you have available!


Link to comment
Share on other sites

I was also getting the error "An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full" after a few hours of operation, not only with µTorrent but also Azureus (leading me to try µTorrent which I now prefer). I found that "GBTray.exe", a component of recovery utility Norton GoBack 4.2, was the cause. TCPView showed this process to be using UDP protocol, and ending it allowed µTorrent to resume normal operation immediately. I let µTorrent seed continuously for more than 24 hours to be sure. Symantec documentation says GoBack will not operate properly if GBTray.exe is not running but this did not seem to be the case when I checked a list of drive activity using the Advanced Disk Drive Restore option in GoBack, I saw µTorrent had updated its "resume.dat" file every 30 seconds during the night while there had been no other activity on my PC.

Net: Disable Norton GoBack or at least end the "GBTray.exe" process before running µTorrent

Regards, Joe

Link to comment
Share on other sites

Neither Strolchie or Animorc mentioned running Norton GoBack earlier in this thread but that was definitely the cause of the symptoms they described for me. I don't know if my troubleshooting report can help them but am pleased to see it received prompt attention from a moderator and a warning about GoBack added to the FAQ.

Thanks for the thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...