Jump to content

Won't find Specific File


Recommended Posts

I'm using 1.7.7 on Vista.

I was downloading a torrent on my computer at my office using the same version of Utorrent. The seeders went to 0. I found it on another tracker and switched it over to my laptop and tried to begin downloading. I renamed the file to the exact name on the new tracker. I also double-checked to make sure that I right clicked on the torrent, advanced, and correct folder. But it is still trying to down the entire file. I can't get it to do a re-check and start where I left off.

In the past I was able to point the migrated file to the specific file to complete the download and it worked fine. But now, when I try to point the migrated file to the torrent, it only gives me the option of folders and not specific files.

How do I point the torrent to a specific, migrated file and not just to the folder?



Link to comment
Share on other sites

It's a little strange the way it is set up. The original torrent was in 4 parts, each in their own folder. On the new tracker, all 4 files are in one folder, so there is no way to divide up the new torrent. I put all four in a folder and pointed the new torrent to it, but it would not work. What I want to do is to just download one file at a time by clicking on only one at a time and point that new torrent file to the almost completed file.

Thanks for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...