Jump to content

Iam using 1.8 and only downloading at 20-50k whats wrong?


Recommended Posts

Hi, sorry to bother every one.. I used to use 1.7.7 and I was downloading at 300-350k and when I switched to 1.8 me speed suddenly droped. Now my download is about 300-350k so I have it set to 0, and my upload I have it capped at it max wich has always been around 20-25k Iam using the same config as always. Iam setting all of the torrents I have allready seeded to a limit of 2-5k depending needed and the one Iam currently downloading Iam setting it at 7k but nothing happens I have followed all the guides I could find.. And nothing seems to help I made sure that it wasnt a problem with my ISP but luckly its not...

I tried going back to 1.7.7 but now its also doing the same.. to make sure it wasnt my pc and router I took both of them into the office and set them up with a 10mb down and 5mb up and still the same thing...

I will be very greatfull for any help that I can be given..

Link to comment
Share on other sites

ok here is the info.

Global up load rate limiting I have set it from 10-20 and also 0

Global download rate limiting is set to 0

Global Max Connections 231 (I have lowered it to 100-190)

Max numb of conct. peers 50

Number of upload slots per torrent 4

Max active torrents 6

max active downloads 3

connection light is green

Speed guide info

Up limit 22

up slots 3

Connec per torrent 70

Connec global 130

Max active torr 2

Max active down 1

Speed test results..

Down speed




Iam using winxp sp2

ISP Fibertel Cable

Router linksys wrt54g v8 with latest dd-wrt firmware

Also I tried setting things as the speed guide gives but the same thing happens.

I hope thats enough info

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...