Jump to content

Torrent not working period.


Recommended Posts

Hi guys

I've had this issue for a few days and have been looking all over the internet for a solution.

Before : Prior to my problem , I did not change anything about the computer It's identical now to the way it was setup when U torrent was working .

Problem : When I select a torrent , It processes everything normally then the torrent is added to my u torrent (This process has gotten slower at the same time my problem started ) and when I check on the torrent it's at zero , does not load peers , does not load seeds nothing it acts like I'm offline .

Checked: Port is forwarded , Ran ISP throttle test and it passed , Reset my modem , Downloaded bit comet and it doesn't work either , Ran Windows live one care virus scan , tried to download other torrents...............

Keep in mind guys my internet is working flawlessly . I don't get this .

Link to comment
Share on other sites

Wow !

Slackerware works and is downloading at a decent speed .

Name Status Update In Seeds Peers Downloaded

[DHT] working 23m 0s 7 54 0

[Local Peer Discovery] working 0 1 0

[Peer Exchange] working 0 13 0

http://tracker2.transamrit.net:8082/announce working 29m 17s 163 38 31121

Does anyone know why the slakerware torrent worked when the others don't ?

Link to comment
Share on other sites

Because the torrent has dedicated peers that are sitting behind very fast connections. Assuming you have everything set up properly, and your ISP isn't doing any interfering , then transfer rates are completely up to the peers you are connected to. But um, Rogers is known to throttle, so that could also be a part of your problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...