Jump to content



Recommended Posts

  • 1 month later...

Running µTorrent 1.9 Beta (build 14589) on XP SP3 behind D-Link DSL-524T on an ADSL connexion

When I try Install IPv6/Teredo, I get :

Your DNS server does not support AAAA lookups.

Installing IPv6 is NOT recommanded.

If you would like to install IPv6, please do so manually.

After searching around, I found myself downloading AICCU at SixXS.

But since I have no idea what I am doing anymore I didn't install that thing.

What is AICCU and AYIYA ?

Do I really need a subnet and tap driver and what have you ?

Link to comment
Share on other sites


install ipv6


Click install IPv6/Teredo in µTorrent


And THAT'S IT. It worked just fine.

To think I spent 2 hours on this yesterday, man I'm dumb !

Now I need to see why I can't log into any of my gmail accounts and many torrent trackers keep timing off.

***24 hours later and still no joy*******

That's it ! I'm done playing with a completely useless feature that shuts down my browsers.

ipv6 uninstall

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...