Jump to content

uTorrent 1.8.3 RSS problem


Recommended Posts


Am facing a strange problem. Am using this guide to setup a RSS feed:


But am unable to get any feed population in the uTorrent window. I can see there is a RED color icon, here is the image:


Just don't know where am getting it wrong. Please help to solve this problem.

Thank you.

Link to comment
Share on other sites

Dear Mod,

I always love to use the latest open source software but you see there are some private torrents who really insist the users to adhere to their requirements for the reasons known best to them.

This is how they suggest/insist:

What bittorrent clients may I use?

We've banned many clients for either putting too much load on our tracker or behaving in non-standard ways. So, I can use only these:

uTorrent (versions 1.6.1, 1.7.7, 1.8.2 and 1.8.3) - Recommended

Now please tell me what choice do I have :(

Coming to the point, this RSS issue in 1.8.3 can't be solved?

Link to comment
Share on other sites

  • 4 months later...

did you have any luck with this problem?

im having the same problem with any version higher than 1.7.7

i took my laptop over a friends and all the feeds worked perfectly, so ithink its either my router or isp

im with tiscali (now talk talk) and have a dg834gv3 router

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...