Jump to content

Dowload message


Recommended Posts

  • 4 weeks later...

Here is something you can try to see if it helps to avoid this error:

In preference directories, and the prefix \\?\ to all your paths. This could overcome issues with Windows not handling long path/file names.

For now it will not work if you are using the "Add Torrent" dialogue, so to bypass that you need to disable Pref.->UI->"Show options to change the name and location..." and better enable "Don't start the download automatically".

It might take effect only for new torrents, though.

Let me know if this helped.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...