Jump to content

Torrents are not seeding/uploading.


Coopstarz99

Recommended Posts

Hello there, recently my upload speed on uTorrent has been terrible. It will start at about 20/kbs, and then completely drop out. While the programs are downloading, there are around 50 peers, but as soon as it finishes downloading and starts to seed, it drops to 0-5. I am unsure of what to do, and need a solution fast, as the website I download from has a ratio that is based of your uploads, and as it is not working, my ratio is dropping.

If anyone could help explain how to fix this issue, it would be greatly appreciated.

Thanks,

Cooper.

Link to comment
Share on other sites

i notice something quite similar with 3.3.2 (30303).

while i could get very good download speed, the upload has always been not stable. i could be able to send data at max speed but only for a very short time, then it would slow down and go up again.

i also notice i would not send data to many peers using 3.x version of utorrent.

curiously activating utp would makes me able to send those peers data but then the upload speed would be worse than ever, more often being around 1/3rd of what i can send.

and by looking at the upload graph, all you get is a spiky curb.

i can really a difference when i'm using 2.2 version of torrent, upload speed is way more stable, the upload graph is way less spiky. (but i'll agree that with it, i have somewhat slower download speed since i hardly max out my connection).

shit i was nearly convinced that those 3.x weren't that bad

Link to comment
Share on other sites

  • 1 month later...

I have a similar problem on Mac 1.8.4, build 29446.

On SOME torrents, I get okay download speed, but only connect to seeds. I never connect to peers, even after I've completed download and begin seeding. I've been a seed on some torrents for weeks and never manage to upload a single byte, although I see peers in the torrent. The strange thing is other torrents at the exact same time have no problems uploading either during downloading or seeding. The only thing I can think of is that I think the torrents with this problem have titles in Russian.

Link to comment
Share on other sites

I am on a MAC 10.8.5

I am having the same issue. I was using 1.8.4 build 30291 
Now I am trying the Beta Build 
1.9.1 build 30063
I am unable to get a seed to connect. I have tried multiple seeds at once, I am currently trying a single seed. If any seeding happens it pops in for about 1-2 seconds and registers at about 0.2 - 0.5K.

Happens both with private torrents and public torrents.

Any help would be much appreciated. Thanks

Link to comment
Share on other sites

Hi,

 

I am having the same problem as described by the initial poster.

 

I have just upgraded from 3.1.2 to 3.2.2 (Build 30586). I upgraded because I was getting a lot of disk 100% overloaded errors.

 

I am running Windows 7 64-bit SP1. My connection is (theoretically) 200Mb/20Mb. The PC is connected via Wireless-N @ 5GHz, average connection speed shows 270/300Mb for what that's worth. Speedtest.net rates my upload at about 13-17Mb, and my system has been able to handle uploading at 1MB in other apps.

 

I've attached a screenshot of the upload pattern I am seeing.  I tried searching the forums but the only thing that seemed relevant was to enable "Limit peer bandwidth", which didn't help.

 

I am not running any downloads, and all the uploads are to private trackers.

 

Any help much appreciated!

 

LynnD

 

 

post-368771-0-98631600-1392771725_thumb.

post-368771-0-98631600-1392771725_thumb.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...