• Announcements

    • Bommuraj Paramaraj

      Important Security Advisory   06/07/2016

      On June 6th, 2016, BitTorrent was made aware of a security issue involving the vendor which powers our forums.
      The vulnerability appears to have been through one of the vendor’s other clients, however it allowed attackers to access some information on other accounts. As a result, attackers were able to download a list of our forum users. We are investigating further to learn if any other information was accessed.Our vendor has made backend changes so that the hashes in the file do not appear to be a usable attack vector. As a precaution, we are advising our users to change their passwords. While the passwords may not be used as a vector on the forums, those hashed passwords should be considered compromised. Anyone using the same password for forums as well as other places is strongly advised to update their passwords and/or practice good personal security practices.
torrentingninja

Logger Tab missing

7 posts in this topic

Been trying to find the logger tab, has it been removed? I see references to it in the docs but can't find it.

 

 

2017-07-09 11_37_16-μTorrent 3.5  (build 43916) [32-bit].png

Share this post


Link to post
Share on other sites

Tried right-clicking all tabs no result.

Chose Log Traffic to Logger Tab. Then tried right-clicking tabs, still no appearing tab.

Is there an option that needs to be enabled?

2017-07-10 09_37_26-μTorrent 3.5  (build 43916) [32-bit].png

Share this post


Link to post
Share on other sites

Ok, I uninstalled utorrent, initialized from scratch. Menu now appears.

Started manually resetting options, at some point the menu stopped working again. 

Re-deleted preferences and started a 3rd time trying to find out what step I did that made the menu stop appearing. Now can't get it to stop showing the menu :/

 

I have a backup of settings.dat where it's not working if that's any help if you want to keep troubleshooting. If I can break it again and replicate the steps I'll post again.

Share this post


Link to post
Share on other sites

Found the problem, it's my multi-monitor setup. 

Primary Monitor is 1. Usual utorrent monitor is 3

Menu works on displays 1 and 2 (all positive absolute pixel x/y coordinates).

Doesn't work on any other display (where either x or y absolute coordinates contain a negative number): 3, 4, 5, 6

2017-07-11 01_13_52-Settings.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now