Archived

This topic is now archived and is closed to further replies.

ovikooks

WEB UI not working properly

Recommended Posts

Hello together,

the webUI interface is not workig with port forwarding in uTorrent version 3.5.3. 

It seems like a LAN IP check/filter in the http request witch would be bad because a WAN request will never contain the LAN ip as host in the http request.

My Test (I used Chrome on the same Computer where uTorrent was installed):

http://192.168.178.25:8080/gui <- working with LAN IP

http://my-pc:8080/gui <- NOT working (my-pc is the computer name and pointing to the LAN IP) 

http://my.ddns:8080/gui <- NOT working (ddns)

http://79.119.....:8080/gui <- NOT working (WAN IP)

This behavior is only in Version 3.5.3. I tested of course with older versions of uTorrent and i had no problem accesing the Web UI.
Can you please solve the problem? 

Thank you.

Best Regards,
Ovikooks

Share this post


Link to post
Share on other sites
4 hours ago, DreadWingKnight said:

Have you tried setting uTorrent's webui port to something above 10,000?

Of course i tried a lot of ports below and above 10.000 It is the same story on all the ports what i tried. Older uTorrent versions are working fine the new one is not.

Share this post


Link to post
Share on other sites

Better test it from another device external to your LAN first  (maybe even your cell). Some routers  do not allow such connections.

Share this post


Link to post
Share on other sites