Jump to content

Tracker Status: "Failure: Invalid passkey (0 -)"


Recommended Posts

I followed the guide in utorrent for creating a torrent and uploading a movie, but when I start the torrent at the very last step, it completes the check to 100%, the status changes to "Seeding" from "Stopped", and I get the error message shown above. The arrow is red, and no one is seeding.

I have re-done these steps about half a dozen times, but always with the same result.

I can't figure out what I am doing wrong. Can anyone help me please?


Link to comment
Share on other sites

DWK, I don't have a technical explanation for you, but I will say a few days ago I created a torrent while not having the "DHT for new torrents" option enabled. As a result, I was getting invalid passkey. I had to manually take my passkey from another torrent from that same site, and paste it into the new torrents' tracker properties box. Other users that downloaded my torrent were reporting 'invalid passkey' problem, too.

lol I was too lazy to re-create the torrent at the time. So I explained to them that I did not have DHT enabled for new torrents, and they all had to copy their passkey from another torrent just to make their errors go away.

I uploaded several torrents without a problem for the particular tracker many times before. But for this particular one I had turned off 'enable DHT for new torrents" earlier that day but forgot about it but this is the ONLY time I was getting 'invalid passkey' error.

I know it sounds kinda strange and I'm not saying this is the sure solution to jackpine's problem, but no one else has any explanation, so I say it's worth a shot. :)

Link to comment
Share on other sites

"Then it's a tracker-specific issue like I said earlier."

Maybe it's screwy coding with the tracker then...

Jackpine you should contact the admin of the torrent or write a post in their forum, since its most likely problem on their side then. It's out of the hand of utorrent.

Link to comment
Share on other sites

I uninstalled utorrent and deleted all the folders associated with my failed attempt to seed and started everything from scratch. The first step was to reset my passkey, then install utorrent 1.7.2, build 3485.

When I redownloaded the torrent and set it to the download location (under the Advanced tab after rightclicking the torrent while in utorrent), it did the file check and started to seed. No more Invalid passkey (0 -) failure message.

I don't know why it works now and not before.

I am curious as to what will happen when I next upload a movie.

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

While downloading three files, I decided to add a new, second tracker for each download. It was the same, second tracker for each file. For one file, I got the response "working," but for the other two I got the failure message in the subject. The new, second tracker is the following:


Am I doing something wrong?

Do I need to change something?

What exactly is the "passkey"in question? Is it the same as the password used to log into the gbhchess site?

Link to comment
Share on other sites

>What made you decide this?

I am a newbie. I thought it would help to find more seeds and peers for some glacial downloads. Apparently not.

>And what made you decide to resurrect a thread that is over a year and a half old?

The identical subject, and to show I had already searched and not found an answer in the prior discussion.

BTW, my issues were clarified with information obtained elsewhere. The new, second tracker could not work the way I added it, i.e. missing a passkey parameter. I should have received the same error message for all three files, not just two. That I did not for one suggests that uTorrent mistakenly said the tracker was working for one file when, in fact, it could not have worked that way for any of the three. Clearly, there were three instances of a problem but uTorrent reported only two and failed to report the third.

FWIW, I am using uTorrent 1.8.3 (build 15638) for windows.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...