Jump to content

once I start UT I cant get on the internet!?


Recommended Posts

Ok so Ive had my ports forwarded and made a static IP and all that, and everything was working fine until the other day. Now When I start Utorrent my Internet explorer is at a stand still, and its not lag. It has this little sign/icon in the lower left corner and it just sits there trying to open the page. Even if i exit Utorrent i still can not access the internet, but utorrent will work fine. The only way i can get my internet working again is to restart my PC! Im going to download firefox and see if that will help, i even did a system restore. Does anyone know whats goin on? Thank you :)

Link to comment
Share on other sites


i've got the same problem on my desktop pc.

Vista Corporate

Fixed IP

uTorrent exluded in Vista Firewall

uTorrent settled to max 80 connections

Router Belkin last F.ware

Port forwarded

uPNP available

Utorrent is downloading great but no Internet available for browsers or others (like MSN)

A hint: If i open my second pc, a laptop, while the desktop is in internet hang, the laptop can easly surf! So seems is not the router......

Link to comment
Share on other sites

Same thing happen to me as well as many of other user lately (a lot now in the forum). Well I have tried the link given by DreadWingKnight, connected to modem directly, check for virus, adware, firewall (re-add), and tried different version of UT. Nothing fixed this problem, so I went to tried another Torrent program.

For some reasons, Bitcomet has no problem. I can use UT as well as normal internet at the same time. Therefore, I think it is something about Utorrent or its setting that ruins this.

This is my computer spect.

Vista 32 up-to-date

DuoT7200, 2 gb of ram, a lot left over HDD

Nvidia- Geforce Go7600

Link to comment
Share on other sites


all the indicated issues were applied on my PC (leaving out the tcpip thing).

No use.

So i went for the tcpip.sys update.

Checking my event log i do have found some EventID 4226 errors.

I had some problems for the Vista issue that even if you are logged as an admin it doesn't let you do all want you would like to... but finally the .sys was replaced, the other command line stuff and the new registry entry done too.

Rebooted, Internet is still working fine, and that was my major fear in this patching.

Then it was already more than midnight, so i leaved the uTorrent+browsing test for this evening.

I'll post the results.

(vista corporate updated + router belking fw updated + adsl 8mb)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...