Jump to content

error:access denied


Recommended Posts

i have windows vista ultimate in my computer and utorrent 1.7.6 and i have a problem with the error in the subject.

it always bother me when i start download from utorrent and i dont know how to fix this problem.

someone can find a solution to this problem?

Link to comment
Share on other sites

Process PID CPU Description Company Name

System Idle Process 0 98.44

Interrupts n/a Hardware Interrupts

DPCs n/a 0.78 Deferred Procedure Calls

System 4

smss.exe 396

csrss.exe 464

wininit.exe 516

services.exe 560

svchost.exe 768

WmiPrvSE.exe 2208

ehmsas.exe 2640 Media Center Media Status Aggregator Service Microsoft Corporation

svchost.exe 824

svchost.exe 868

svchost.exe 960

audiodg.exe 1136

svchost.exe 1024

dwm.exe 3076 0.78 Desktop Window Manager Microsoft Corporation

svchost.exe 1076

taskeng.exe 2824

taskeng.exe 3312 Task Scheduler Engine Microsoft Corporation

SLsvc.exe 1180

svchost.exe 1244

svchost.exe 1332

spoolsv.exe 1588

svchost.exe 1612

nod32krn.exe 440

nod32kui.exe 3760

svchost.exe 1660

svchost.exe 1292

svchost.exe 1968

SearchIndexer.exe 640

SearchProtocolHost.exe 2896

SearchFilterHost.exe 728

SearchProtocolHost.exe 3848 Microsoft Windows Search Protocol Host Microsoft Corporation

lsass.exe 572

lsm.exe 580

csrss.exe 3956

winlogon.exe 1408

explorer.exe 3936 Windows Explorer Microsoft Corporation

MSASCui.exe 3912 Windows Defender User Interface Microsoft Corporation

rundll32.exe 2444 Windows host process (Rundll32) Microsoft Corporation

Babylon.exe 3492 Babylon Information Tool Babylon Ltd.

sidebar.exe 2440 Windows Sidebar Microsoft Corporation

GTor.exe 3816

daemon.exe 1224 DAEMON Tools main application DT Soft Ltd

ehtray.exe 2432 Media Center Tray Applet Microsoft Corporation

procexp.exe 972 Sysinternals Process Explorer Sysinternals

rundll32.exe 808 Windows host process (Rundll32) Microsoft Corporation

Link to comment
Share on other sites

It's the windows search indexer. I'd hope Microsoft wouldn't be daft, but yes, uT does not seem to coexist with indexers at all (media indexers such as roxio or nero scout, and file indexers such as google desktop, msn search and windows search).... so you need to be disallowed for your download folder, or turned off while you are using uT if you are still getting the problem. Ultima's suggestion of killing the process will work for now. What he's trying to figure out is if that IS the specific problem. Try running uT again with those processes killed. How long does it normally take for "Access Denied" message to show up? Does uT show that with search killed after that timeframe?

Link to comment
Share on other sites

just a thought: you can't alter anything in the program files folder, because you're not root. you can copy files there, but without admin privileges, you're going to get an access denied error. you also can't dl anything to the program files folder directly. you have to move it there.

I say this because I think you tried to install utorrent in program files, like me. I had this problem too. there are two fixes in this case:

1. install ut in another directory (users\you\ or %appdata%\utorrent). I did this

2. (haven't tried this) go into the properties of utorrent and look around for the run as admin check box thing (in compatibility), and check it

who here has vista? are you finding it to be as much of a pain in the ass as I am? (wtf uac is teh gay)

also, I didn't have this problem before (1.7.6), but now windows bitches at me because I set ut to start on startup, and windows doesn't 'trust' it, so it protected me by blocking it. I don't know why this os thinks I'm a retard, but it's starting to piss me off. I don't need to hold bill's hand as I cross the interweb streets.. I'm starting to see why people are reverting back to xp.


Link to comment
Share on other sites

i installed 1.7.7 and it downloads but the problem with access denied appears again and it also downloading to nowhere.

my problem is now with the downloading,i downloaded something but he downloaded to nowhere and also i press on open containing folder and it opens me to my documents but the downloaded file doesnt appear.

how do i solve the problem with the folder that i want to download?

Link to comment
Share on other sites

Responding to anoxan comment you can in Vista Right Click on Icon go to Properitities and Go to Compatability and Select Run as Administrator and the issue with Access is Denied should be eliminated. Fixed my Problem have not had any know issues with 1.7.7 and when you are talking about files not appearing you need to save to a certian spot in Utorrent under Perferences-Downloads-Put completed files in (You need to create a folder if don't have one). And issues should go away.

Link to comment
Share on other sites

I been using utorrent for about 2yrs with no probs with CA anti-virus then did a fresh install and i no a few people use AVG free so i thought i would give that a go.Not long after installing AVG free i got access denied message on just about any file with a crack tried all the remedies suggested nothin worked.So uninstalled AVG FREE and stayed with CA VET bingo everything went back to normal,also picked up a couple of trojans that AVG free didn't and AVG told me every keygen or crack file had virus's.Scan with CA tells me they are clean so i stay with CA.

Anyways this may help or may not good luck to u and keep on seeding

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...