Jump to content

Please help, uTorrent still not working!!!


Recommended Posts


I've downloaded uTorrent last week and been tweaking speed, fixing NeroScout, eliminating indexing services, etc., ever since!

As of yet, I've not been able to download a single movie yet!!!!!!!! I keep getting 2 messages:

1.) Low disk space (which is NOT how it starts out, but gets there after 15mins of download, which is usually at 0.7%)

2.) "Torrent Error: The process cannot access the file because it is being used by another process."

I keep deleting contents on disk (which is difficult, since I seem to need "auupdate.exe", which I cannot find on google or elsewhere), and NEVER touch my keyboard/mouse while it's downloading!!! What is wrong?

I copied and pasted my logfile, maybe it'll help you help me... :-) Sorry, am a bit of a computer newbie...

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 2:59:04 PM, on 4/1/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16608)

Boot mode: Normal

Running processes:














C:\Program Files\Common Files\Real\Update_OB\realsched.exe


C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe

C:\Program Files\Winamp\winampa.exe

C:\Program Files\Spyware Doctor\pctsTray.exe




C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

C:\Program Files\Google\Google Updater\GoogleUpdater.exe

C:\Program Files\CyberLink\Shared Files\RichVideo.exe

C:\Program Files\Back2zip\Back2zip.exe

C:\Program Files\Spyware Doctor\pctsAuxs.exe

C:\Program Files\Corkboard\CORK.EXE

C:\Program Files\Spyware Doctor\pctsSvc.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\Program Files\uTorrent\uTorrent.exe




C:\Documents and Settings\owner\My Documents\HiJackThis.exe


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://oca.microsoft.com/resredir.aspx?sid=708&Bucket=0xF4_IOERR_C000000E_IMAGE_hardware_disk&State=1&ID=17569708-c194-4c4e-bf34-8c173e4f7820&LCID=1033&OS=5.1.2600.2.00010100.2.0

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\2.1.1119.1736\swg.dll

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe"

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [iSTray] "C:\Program Files\Spyware Doctor\pctsTray.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'Default user')

O4 - Startup: Back2zip.lnk = C:\Program Files\Back2zip\Back2zip.exe

O4 - Startup: MyCorkboard.lnk = C:\Program Files\Corkboard\CORK.EXE

O4 - Global Startup: Google Updater.lnk = C:\Program Files\Google\Google Updater\GoogleUpdater.exe

O8 - Extra context menu item: &Search - http://edits.mywebsearch.com/toolbaredits/menusearch.jhtml?p=ZRfox000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O11 - Options group: [JAVA_IBM] Java (IBM)

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1205809075406

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe

O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe

O23 - Service: PC Tools Auxiliary Service (sdAuxService) - PC Tools - C:\Program Files\Spyware Doctor\pctsAuxs.exe

O23 - Service: PC Tools Security Service (sdCoreService) - PC Tools - C:\Program Files\Spyware Doctor\pctsSvc.exe

O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe


End of file - 5718 bytes

Please help,


Link to comment
Share on other sites

Hi jewelisheaven,

thank you for your response!

Unfortunately even after uninstalling all pc tools and spyware doctor, I still get the same message :-(

Hi Firon,

thank you for your response as well, but I've got TWO disks! IBM preload and IBM service.

On "preload" I've got 26 gig available, "service" only holds 2.6 gig. If I free any more space than 7%, my computer won't work!!!!!!!

Is there any way to get uTorrent to download onto "preload", instead on "service"?

If not, what could I possibly delete of my "service"? I can post a list, but most things I wanna delete, it says "If this item is deleted, your computer may not work"!!!



Link to comment
Share on other sites

Say your Preload is C:, and Service is D:

You can use explorer to move your data to PRELOAD, for example make a folder "c:\Downloads\Files" and move some of your data there... Additionally for NEW torrents you can use Preferences (Ctrl-P) -> Downloads to change the "put new downloads in" folder to the PRELOAD directory... so you don't have to move it afterwards.

After you change the location of the data, right click, advanced, set download location, and browse to the right file/folder, CLICK it, say OK, then start the torrent again and you're good to go :D

You may lose some % on downloading torrents, because when you change location, all data in the Pieces tab is lost.

Link to comment
Share on other sites

Hi, thank you so much guys - moved "downloads" to "preload", which solved the spaceproblem....

My backup system turned out to cause the interruptions...lol! So I switched it off, and was able to download the movie!!!!!!!!!

And now there's another problem: When I was trying to burn it to DVD (for the right of which I paid), it says "problem copying file".

Sorry, really am a newbie, but how do I burn it to DVD?

Is there anything I need to download?

Please help (again)!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...