Jump to content

How to convert to NTFS from Fat32?


Recommended Posts

Hi guys, im new to this so this may seem simple but i've tried the conversion process and on the cmd screen it says "Conversion from fat32 volume to ntfs. volume is not available" AND THATS AFTER FOLLOWING THE PROCESS ON MICROSOFT WEB SITE. Please help as cant dowload more than 4g in 1 file on fat32. thanx guys.

Link to comment
Share on other sites

  • 3 weeks later...

Am I missing something here this thread started out with;

"Conversion from FAT32 volume is not available", problem, after that I do not see any reference to it nor have I found any reference to it on the MS support page given previously ?

Since there is no reference to this Conversion problem in the MS support,

there is no reference how mav123 got to the point of, having a, " dirty disk ", message, which means he somehow got past the conversion message problem,

afterwards which he then used the disk name. How did he get to the disk, "name in-put", since his implication is that he solved the, "conversion not available", problem from the MS page, again I did not find it there ?

I also have a blank box in properties where the file name is.

Will appreciate your feed back.

Link to comment
Share on other sites


OK, In the Computer management, it shows © as NTSF

and (E) as FAT 32

But how does this solve my problem concerning;

"Conversion from FAT32 volume is not available"

How do I make it available for conversion, this, I think is the step I thought I would find in this thread, but I don't see it ?

Link to comment
Share on other sites

Thanks, I'll get back to you on this.


I went here ;


I believe as you advised, from post directed to as in your previous, . at the command

prompt, . . I typed in ;

runas /user:administrative_accountname mmc %systemroot%\system32\inetsrv\iis.msc.

as per directions, I received the message ;


I am not exactly sure exactly what this is telling me to do ?

BTW, . . I have gone to user accounts and there are two accounts the Computer

Administrator and the guest, the guest account is off .

Link to comment
Share on other sites

  • 2 years later...

I Had the same problem as those people who received the message "CONVERSION FROM FAT 32 VOLUME IS NOT AVALIABLE".

After broke my head trying to find any logical cause to this, I remembered that we are using micro$oft. thats it. Ty to Name the Volume with anything, just dont let it blank.

Then, the convert work... and now i can download Lost in Translation in FULLHD =)))))

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...