Jump to content

I'm seeding 24 a day. Why websites still show 0 seed?


Recommended Posts

I'm seeding 24 hours a day and I can clearly see the ratio is more than 10.

But when i revisit my torrent in website, it always shows 0 seeds, xx leechers.

I'm sure there're more than 0 seed, at least I'm the one who still seeding this file.


I'm using piratebay open tracker.

Some says the tracker is not updating but when i check the torrent information, it says something like updating in... xx minutes.

Even if the tracker only update once, it should still get my 1 seed, shouldn't be 0.

Can't really get a direct answer from the forum, could any of you please explain this and how can I fix this?


Link to comment
Share on other sites

Not really downloaded. I created the torrent and hosted the torrent.

FYI, I did try to manually update the status (mininova has this feature), yet it still show 0. But I'm 100% confirm this torrent is in status "seeding" in my uTorrent.

The status in my uTorrent,

Seeds = 0(20)

Peers = 0(36)

The status in mininova,

0 seeds, 19 leechers.

Thanks for the reply!

Link to comment
Share on other sites

This is my further findout.

I've created a torrent using uTorrent and Start Seeding, I notice that the hash info is 650xxxxxx.

After uploaded to Mininova, the hash info in the details tab changed to d5df24f269xxxxxxx

But when I upload to other torrent site like TorrentPortal, the hash info remain 650xxxxxx.

Could someone help me to understand this?

Even with the different hash info, i notice that people still can perform the downloading.

But the stat at mininova (I updated manually) is always different than the stat in my uTorrent.

I guess this is why the stat is not updating...


I'm not sure I'm correct but I notice something again.

When I create a torrent using uTorrent v1770, I'll get the hash similar as mininova.

But if I create a torrent using v18b, I'll get a different hash.

Any suggestion?

Link to comment
Share on other sites

That's interesting, but I can't think of anything to do without you editing the info dictionary of your torrent(s) with something like http://forum.utorrent.com/viewtopic.php?id=31306

The reason for the difference...1.8 sorts keys now correctly alphabetically. There are times when 1.7 would not do this.

Have you tried loading both of those torrents into uT? Does it pop up with "would you like to add the trackers".. or does it load a second copy of your torrent you created? If the latter, you should open them with Ultima's BFE anyways to check BOTH info dictionaries...see what's different.

Link to comment
Share on other sites

On mininova, you have to manually click on the update on the web site. This will make mininova go scrape the tracker to retrieve seeder & leecher count. If you or someone else has not done this, you'll see the figure mentioned on the web site.

Link to comment
Share on other sites

To jewelisheaven, when i load up both torrent they see it as a same torrent and ask me whether to update the tracker.

To hermanm, yes, I manually click the update function.

I've just double confirm with the different hash generated by v1777 and v180b.

uTorrent installation is pretty easy and it maintain all your files + setting.

You can easily try yourself by install 1 version, generate the torrent, check with torrentspy and repeat with another version.


Link to comment
Share on other sites

Indeed I <3 torrentspy.sf.net before Ultima made the B.F.E. it was how I checked out torrent file layout. I still use it for minimal checking... it's hash checking isn't nearly as robust as 1.8, and it kind of "barfs" on multi-file torrents.

If looking at both torrents INFO(d) show the exact same things... it can't be a different infohash, so I can't explain the discrepancy on different sites. Be sure you don't see "SOURCE" under INFO for any of the sites... many private trackers include this to create unique infohashes.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...