Jump to content

uTorrent breaks my computer...


Recommended Posts

I found uTorrent recently and absolutely love it. I've been using it for a couple days now. As of today, everytime I use uTorrent, my computer completely locks up. No blue screen, nothing. Just dead frozen.

I've tried messing with settings, limiting connections and such, but I'm confused as to why my computer would crash for seemingly no reason.

The computer will run for days at a time with no issues, but when I start uTorrent, after several minutes, poof.

System Specs:

Windows XP Professional SP2

ABIT FATAL1TY AN8 Motherboard

AMD Athlon 64 X2 +4800 Dual Core CPU

4GB Corsair XMS Platinum PC3200 Memory

4X Seagate 500GB SATA2 Hard Drives

2X nVidia Geforce 7800 GTX OC in SLI

Netgear Wireless PCI Card

Using a Linksys WRT54G with hyperwrt firmware.

Please help. Thanks!

Link to comment
Share on other sites

Could be some troubles with an antivirus or a firewall software, try to disable those to check it.

If neither antivirus nor firewall, it can be the wireless card driver (in this case lowering max. connections will probably do the trick). Anyway, utorrent just CAN'T lock the pc dead frozen by itself.

Link to comment
Share on other sites


Off-topic: Does AMD CPUs support 4 DIMMs now?

On-topic: Do not use BitDefender or nVidia Forceware Firewall with µTorrent. I had some strange problems with Kaspersky AV as well, but I was able to fix those.

The fatal1ty board supports 4 dimms. =)

I do not have the nVidia firewall insalled. I do however, have kaspersky. What issues were you having with it?

I tried disabling DHT, even tried limiting connections in uTorrent. Disabling DHT allows me to browse the web while uTorrent is running, which is another problem I was having.

Sometimes, if I start uTorrent and it freezes, I come back to my computer to find 'the system has recovered from a serious error.' So if I wait long enough after it freezes, I guess it restarts it.

This ONLY occurs when I use uTorrent. It's wierd I know... But before I had no trouble with bittornado whatsoever. I reallly like uTorrent, and really want to use it. But it's becoming impossible :(

Thanks for all the input so far guys.

Link to comment
Share on other sites

BitTornado has no DHT.

Have you tried uninstalling Kaspersky to see if it fixes it?

I know I didn't say it did, that's why I disabled it in uTorrent.

I disabled KAV and am testing right now... Hope thats the problem. I know KAV does some funky stuff with NTFS streams or something of that sort.

Link to comment
Share on other sites

I´m having the same problem.

Running xp home on a Dell dimension 5000.

P4 3.00GHz


Using the xp-fw

And Nod32 for antivirus

I like COMplex never have these issues other than when using


Would be glad if someone know what to do, switched from azureus some time ago

and really like this little app.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...