Jump to content

DHT disabled and udp = invalid URL


Recommended Posts

Hi fellow utorrenters. Huge noob but hoping for some advise or a shove in the right direction. I have looked all over the forum for thea sulotion to the following problem but not found one as yet.

Just updated to uT 1.8.2. Now all my original torrents and all new torrents are showing 0 seeds, 0 leeches and are not downloading, red arrows. The following information is in the 'Tracking' TAB.

[DHT] disabled

http://xxxx.xxxxx.xxxx/announce offline (timed out) 10m 4s

udp://xxxx.xxxxx.xxxx:80/announce invalid URL 9m 53s

(FYI tracking information removed)

Any Help would be appreciated. Thanks

Link to comment
Share on other sites

Thanks for you ongoing assistance DreadWingKnight.

I am not quite sure what you mean by "Downgrading isn't supported. Nor is it troubleshooting." seeing as though this is a troubleshooting forum but I will refrain from advising solutions I have tried before hand.

As for un-installing ZA I have tried that with no success.

I find it strange that this problem does not appear to be restricted to me as I have found multiple references to similar problems within this forum. If this is an ongoing 'glitch' is there not a standard solution to this problem?

Again I thank you for your ongoing patience.

Link to comment
Share on other sites

A hijack? As in using someone else's thread to report a different, unrelated problem? But no, I'm was simply backing up th OP with *his* problem. I also provided sources to show how other people are having the same (the OP's) problem, both on this site and elsewhere.

I don't think hijacking can be claimed if the problem is the same as the OP's. In fact, if I were the OP, I would be grateful if, after I posted a thread with a problem, someone else backed me up claiming the same problem: this is all within the topic of the thread.

Link to comment
Share on other sites

Thanks all for your ongoing involvement in this thread. I am very glad to hear that I am not alone in this problem.

Is anyone able to comment further on Switeck's comment;

"uTorrent does not work with the unofficial UDP tracker methods. (Note I say "methods" because currently there's more than one and they're not consistent. "

Is this a new 'format' that the torrent sites are using as of recently or is it a result of my upgrade to uT 1.8.2?

In a nut shell my question, is this just a coincidence and uT would not have worked no matter what version I use or is this a problem I can solve and continue to use uT?

**********NEWS BULLETIN**********

On the suggestion of DreadWingKnight is tried to download Openoffice with success. The big news is that my previously broken downloads have now started again. I am unsure if it was a result of starting to download Openoffice or not. Under the tracking TAB the same errors are present as shown in my original post. I am hoping that what every the problem was it is now solved but will keep all posted on this thread.

I am sorry I cannot shed any more light on the problem for those still afflicted.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...