• Announcements

    • Bommuraj Paramaraj

      Important Security Advisory   06/07/2016

      On June 6th, 2016, BitTorrent was made aware of a security issue involving the vendor which powers our forums.
      The vulnerability appears to have been through one of the vendor’s other clients, however it allowed attackers to access some information on other accounts. As a result, attackers were able to download a list of our forum users. We are investigating further to learn if any other information was accessed.Our vendor has made backend changes so that the hashes in the file do not appear to be a usable attack vector. As a precaution, we are advising our users to change their passwords. While the passwords may not be used as a vector on the forums, those hashed passwords should be considered compromised. Anyone using the same password for forums as well as other places is strongly advised to update their passwords and/or practice good personal security practices.
dusanjosik

What is this huge speed drop???

7 posts in this topic

My download speed at speedtest.net is 8.66mbps, upload 0.83mbps, but I only get like 5kb/s download on utorrent...

Please help!

Share this post


Link to post
Share on other sites
1 hour ago, dusanjosik said:

My download speed at speedtest.net is 8.66mbps, upload 0.83mbps, but I only get like 5kb/s download on utorrent...

Please help!

Sounds like a ISP throttle....

Share this post


Link to post
Share on other sites
7 hours ago, dusanjosik said:

What are slackware torrents?

Look at my signature and that is what were talking about.

Share this post


Link to post
Share on other sites

I have the same problem but I have more information. Whenever I am using the scheduler in a "Limited" time block the speed it throttled down to 5k with no regard to the setting. I know you think I'm crazy so I included a screenshot. Here I was checking and un-checking one of the blocks. As you can see it's set to 500 but when it enters into limited mode it drops. to 5k and when unchecked I bounce up. This is a strong private torrent groups i'm using too. Connected to many seeder peers. I tried changing the limit as well but nothing affected the 5k limit. This must be a bug. Where do I report it?

2017-03-27_6-04-54.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Make sure your pref->bandwidth->apply rate limit to transport overhead   - is NOT set..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now