Jump to content

No connection could be made because the target machine actively refuse


RockMn25

Recommended Posts

Hi there.

I'm from Portugal, my ISP is Netcabo, and I've reported already some prpblems like this one (tracker offline (timed out), connection closed by peer). But since today (I'm using uTorrent 1.7.5) i've got this error message too.

I'm now downloading a file trom slackware and til now it's alright... but all my other errors only become a few hours after uTorrent is running...

If I restart uTorrent, all the trackers get "working" status...

I've read all the uTorrent manuals, checked all settings but, still the same...

ISP sheeting?

Can uTorrent get a way to get this off?

Regards.....

Link to comment
Share on other sites

It seems no one has an answer for this. i have been searching this and many other forums. Some people have this problem and no one knows how to fix it. They all talk about forwarding ports and trying this or that but there seems to be no fix. I was using utorrent without a problem for many months until the latest update, now i get the "actively refused" error and cant get a single torrent. I cant believe no one knows how to fix it.

Link to comment
Share on other sites

Hi buddies......

So, this is my actual point:

Downloaded torrent (the bigger one) from slackware, and it was fine since the beggining till the end of it - great speed (downloading and uploading) and the tracker status was fine too - always "working".

All my other active torrents still get sooner or later the red arrow and the tracker status become "connection closed by peer", "Offline (timed out)", or "No connection could be made because the target machine actively refuse". After all, the torrents are still active, downloading and uploading (too slow, however), and I don't know either if my ratio is counting or not in the registered trackers.

I don't know what else to do, nor to say.....

Just loved if this annoying thing went away....

My Regards.

Link to comment
Share on other sites

Oh hes so right about that. Spent the best part of a week checking ports and ip's and in the end had to call my ISP to sort out there !@#$% SBG 900 modem. Turns out the modem had a custom firewall applied which throttled the connection to virtually 0 up or down. After a reset and reinstall I forwarded a different port and applied a low security firewall. Utorrent 1.7.4 was working ok so I updated to 1.7.5 and its working fine. CHECK YOUR FIREWALL SOFTWARE>ITS NOT Utorrent OK.

Thanks for the forum and help.

Link to comment
Share on other sites

  • 1 month later...
  • 2 years later...

The offending tracker I am finding is http://tracker.thepiratebay.com:80/announce. If you go to the Trackers tab on the bottom menus, and see that tracker with the refused mesage, click - highlight, right click and delete and the torrent will continue. Otherwise it will time out and stop the download. Now if there is a way to not accept or block that tracker alltogether, please let me know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...