Jump to content

Problem With 1.7.5

Ranger SVO

Recommended Posts

Hi, A couple of weeks ago I upgraded from version 1.6.1 to version 1.7.5. When I started Utorrent it would work normal for about 20 to 30 minutes. The blue downloading arrow would change to red and within a few minutes after that I wound have NO Upload or Download at all. Something else I noticed is that download speed slowed down. It would start out normal, but then slow down progressively over time until it just quit. To fix the problem I would simply shut off Utorrnt and restart it. And again it would work for about 20 to 30 minutes.

This morning I went to my back up drive and reinstalled 1.6.1. Everything has been working fine now for a little over 2-1/2 hours.

I was always told that if it ain't broke don't fix it, but I am curious. Whats going on?

Link to comment
Share on other sites

More information is needed. Just because you stopped downloading doesn't mean there is a problem with the program.

Are the peers still connected? Are they sending to you? (What flags are under Peers tab) Is your internet connection going down due to router overload or modem reset?

Generally speaking a correctly configured client works better with the later versions. Contra-positively saying that if your configuration isn't good for your connection you will generally encounter hiccups along the upgrade path.

If you want help figuring out your "problem" though, the dedicated staff will tell you to upgrade to the stable (1.7.5 build 4602).

What I would recommend is testing out the 1.7 version in another directory with another settings file to see for yourself what happens differently with uT 1.7.

Link to comment
Share on other sites

I have the same problem...

After 20 to 30mn of normal operation, the tracker gets offline, and the downloadspeed slows down drastically...

I am busy downloading the "open office", it worked normally for 30 minutes, and like all the others trackers (different ones from differnet servers gives the same result), it got offline and the speed went down by two third...

Really need to find out why it does that, I have not reload my previous version cause I don't want to lose my torrent, but I am getting desesperate...

Help please !!

Ps: My connection seems fine, with the green symbol...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...