Jump to content

All Trackers Offline Constantly


Recommended Posts

Same problem here. I've been using utorrent forever and never once had a connection problem. Don't use a router or firewall... used to work but now everything is offline and I can only download through DHT (if it's even allowed!). This is quite annoying because now I'm stuck using the fatty Azureus client which connects to trackers =/

Edit: I use 1.6.1, 1.7.6 and the newest alpha. Also on Roadrunner ISP if anyone else is and having same problem.

Link to comment
Share on other sites

I cant een use azureus as it wont connect to any trackers etiher and all my p2p programs are unable to connect. Utorrent has this problem first and its spread to all other applications. I have uninstalled the lastest (2008) windows updates but the problem still hasnt gone

Link to comment
Share on other sites

First link in my signature regarding interrupted connections please? If nothing helps, provide the requested information.

I'm betting it's just another case of µTorrent's update coming a little bit after Windows Update (which resets the TCPIP.sys limit). Seems to happen all too often.

Also, what are the tracker statuses?

Edit: simon2012, if you performed an update, then even if you uninstall the update, try repatching TCPIP.sys.

Edit: Also, try the unpacked version of µTorrent to see if the problems persist.

Link to comment
Share on other sites

the trackers status is that every tracker is Offline (timed out) also i have tried the patch and restarted the computer but there has been no change.

my computer is AMD Athlon XP 2800+

2.13GHz, 512 Ram

From Hijack this:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 10:38:11 , on 21/01/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16574)

Boot mode: Normal

Running processes:










C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe

C:\Program Files\Common Files\Apple\Mobile Device




C:\Program Files\Bonjour\mDNSResponder.exe



C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe


C:\Program Files\SiteAdvisor\6253\SAService.exe




C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe


C:\Program Files\SiteAdvisor\6253\SiteAdv.exe

C:\Program Files\iTunes\iTunesHelper.exe


C:\Program Files\sony\photo server 20\appsrv\PicAppSrv.exe

C:\Program Files\Common Files\sony shared\vaio media platform\SV_Httpd.exe

C:\Program Files\Common Files\sony shared\vaio media


C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe

C:\Program Files\iPod\bin\iPodService.exe



C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =


R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =


R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =


R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R3 - URLSearchHook: (no name) - <default> - (no file)

O2 - BHO: Adobe PDF Reader Link Helper -

{06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common


O2 - BHO: (no name) - {089FD14D-132B-48FC-8861-0048AE113215} - C:\Program


O2 - BHO: (no name) - {2012F73E-7427-4AD8-9E9D-6CBA6E0053D4} - C:\Program

Files\Video Add-on\isfmdl.dll (file missing)

O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer -

{3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program


O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} -

C:\Program Files\BitComet\tools\BitCometBHO_1.1.11.30.dll

O2 - BHO: (no name) - {4E4938E7-BE81-40C4-8465-FCAD1AD882D2} - (no file)

O2 - BHO: Groove GFS Browser Helper -

{72853161-30C5-4D22-B7F9-0BBC1D38A37E} -


O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} -

C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O2 - BHO: (no name) - {F10587E9-0E47-4CBE-84AE-7DD20B8684BB} - (no file)

O3 - Toolbar: McAfee SiteAdvisor - {0BF43445-2F28-4351-9252-17FE6E806AA0} -

C:\Program Files\SiteAdvisor\6253\SiteAdv.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE


O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet

O4 - HKLM\..\Run: [ezShieldProtector for Px]



O4 - HKLM\..\Run: [storageGuard] "C:\Program Files\VERITAS Software\Update

Manager\sgtray.exe" /r

O4 - HKLM\..\Run: [iSUSPM Startup] "C:\Program Files\Common

Files\InstallShield\UpdateService\ISUSPM.exe" -startup

O4 - HKLM\..\Run: [iSUSScheduler] "C:\Program Files\Common

Files\InstallShield\UpdateService\issch.exe" -start

O4 - HKLM\..\Run: [Microsoft] rundll32.exe

O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft


O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program

Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [speedTouch USB Diagnostics] "C:\Program

Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common

Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program


O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [siteAdvisor] C:\Program Files\SiteAdvisor\6253\SiteAdv.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe"


O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [Microsoft] rundll32.exe

O4 - HKCU\..\Run: [µTorrent] "C:\Program Files\uTorrent\utorrent.exe"

O4 - HKCU\..\Run: [AxisBoob]


O4 - HKCU\..\Run: [bitTorrent] "C:\Program Files\BitTorrent\bittorrent.exe"

O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"

O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe


O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe


O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE

(User 'SYSTEM')


(User 'Default user')

O4 - Startup: OneNote 2007 Screen Clipper and Launcher.lnk = C:\Program

Files\Microsoft Office\Office12\ONENOTEM.EXE

O4 - Global Startup: hp psc 2000 Series.lnk = C:\Program

Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe

O4 - Global Startup: hpoddt01.exe.lnk = ?

O8 - Extra context menu item: E&xport to Microsoft Excel -


O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} -

C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console -

{08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program


O9 - Extra button: (no name) - {9034A523-D068-4BE8-A284-9DF278BE776E} -

http://www.updatesgate.com/redirect.php (file missing)

O9 - Extra 'Tools' menuitem: IE Anti-Spyware -

{9034A523-D068-4BE8-A284-9DF278BE776E} -

http://www.updatesgate.com/redirect.php (file missing)

O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} -

res://C:\Program Files\BitComet\tools\BitCometBHO_1.1.11.30.dll/206 (file


O14 - IERESET.INF: START_PAGE_URL=http://www.freeserve.com/

O15 - Trusted Zone: *.sony-europe.com

O15 - Trusted Zone: *.sonystyle-europe.com

O15 - Trusted Zone: *.vaio-link.com

O16 - DPF: {0246ECA8-996F-11D1-BE2F-00A0C9037DFE} (TDServer Control) -


O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) -



O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) -


O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) -


O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) -


O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class)

- http://messenger.zone.msn.com/binary/SolitaireShowdown.cab31267.cab

O17 -


: NameServer =

O17 -


: NameServer =

O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} -


O20 - AppInit_DLLs: sQusiStub.dll

O20 - Winlogon Notify: pmnolll - pmnolll.dll (file missing)

O22 - SharedTaskScheduler: end - {aaad3a22-1c07-45f5-bfb3-e9a8c3b382fe} -

C:\WINDOWS\system32\fsehfcu.dll (file missing)

O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program

Files\Lavasoft\Ad-Aware 2007\aawservice.exe

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common

Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common

Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. -


O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. -


O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour

Service) - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: C-DillaSrv - C-Dilla Ltd -


O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program

Files\Common Files\Macrovision Shared\FLEXnet


O23 - Service: Google Updater Service (gusvc) - Google - C:\Program

Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation -

C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program


O23 - Service: MSCSPTISRV - Sony Corporation - C:\Program Files\Common

Files\Sony Shared\AVLib\MSCSPTISRV.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation -


O23 - Service: PACSPTISVR - Unknown owner - C:\Program Files\Common

Files\Sony Shared\AVLib\PACSPTISVR.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe

O23 - Service: SiteAdvisor Service - Unknown owner - C:\Program


O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program

Files\Common Files\Sony Shared\AVLib\SPTISRV.exe

O23 - Service: VAIO Media Music Server (Application)

(VAIOMediaPlatform-MusicServer-AppServer) - Sony Corporation - C:\Program

Files\Sony\vaio media music server\SSSvr.exe

O23 - Service: VAIO Media Music Server (HTTP)

(VAIOMediaPlatform-MusicServer-HTTP) - Sony Corporation - C:\Program

Files\Common Files\Sony Shared\vaio media platform\sv_httpd.exe

O23 - Service: VAIO Media Music Server (UPnP)

(VAIOMediaPlatform-MusicServer-UPnP) - Sony Corporation - C:\Program

Files\Common Files\Sony Shared\vaio media platform\UPnPFramework.exe

O23 - Service: VAIO Media Photo Server (Application)

(VAIOMediaPlatform-PhotoServer-AppServer) - Unknown owner - C:\Program

Files\sony\photo server 20\appsrv\PicAppSrv.exe

O23 - Service: VAIO Media Photo Server (HTTP)

(VAIOMediaPlatform-PhotoServer-HTTP) - Sony Corporation - C:\Program

Files\Common Files\sony shared\vaio media platform\SV_Httpd.exe

O23 - Service: VAIO Media Photo Server (UPnP)

(VAIOMediaPlatform-PhotoServer-UPnP) - Sony Corporation - C:\Program

Files\Common Files\sony shared\vaio media platform\UPnPFramework.exe


End of file - 12142 bytes

Link to comment
Share on other sites

A few things:

R3 - URLSearchHook: (no name) - <default> - (no file)

What's with the rundll32.exe in RUN?

Whuzzat O4 - HKCU\..\Run: [AxisBoob] C:\DOCUME~1\Vibishan\APPLIC~1\MANAGE~1\RdrNew.exe

O20 - AppInit_DLLs: sQusiStub.dll

O20 - Winlogon Notify: pmnolll - pmnolll.dll (file missing)

O22 - SharedTaskScheduler: end - {aaad3a22-1c07-45f5-bfb3-e9a8c3b382fe} - C:\WINDOWS\system32\fsehfcu.dll (file missing)

Hmm.. I see you have Nvidia, you didn't install the firewall did you "forceware something or other" in the Add/Remove Programs should remove it.

Link to comment
Share on other sites

Do we know which update has caused the problem? Or when it was installed as i have the EXACT same problem, and having read a fair few posts it looks like a LOT of others do also.

Would uninstalling the update fix it, or is it only a system restore that will do the trick?

There any news from Utorrent developers on update or fix if this is a common problem?


Link to comment
Share on other sites

Patch can be got from here:

http://www.lvllord.de - I tried it recently but it did not seem to make any difference.

What i am not getting is that this patch was last updated back in 2006 to co-inside with an update from Microsoft.

So how can this be a recent update from Microsoft that it causing SO MANY people that have used UTorrent for years to only start having problems as of only the past few weeks?

??? :( ???

Link to comment
Share on other sites

I'm having the same problem. Only started today.

Right now I can't even connect to the utorrent update server when I choose "check for updates".

Only trying to download one file, and there are 0 seeds and 0 peers connected, though many are available.

TCPView shows I'm being flooded with syn requests through utorrent, not sure why. Happens even when I have no torrents active. DHT not activated.

Link to comment
Share on other sites

u need to uninstall the updates from microsft before repatcing the updates that r causing the problem were released around 15th jan 08 and they need to be removed.(go to add or remove item and check the updates box then go down to windows update K.... and uninstall) Also disable automatic updates so that they dont reinstall themseleves automatically. Then once removed restart the computer and patch it with http://www.lvllord.de. Then it should work but u may want to system restore to a date before the updates

Link to comment
Share on other sites

  • 1 year later...

Hey guys,

I've just begun having this trouble and I've tried to follow all the advice. I tried LVLlords patch, it can't find the specified location, I tried editing the tcpip.sys with a hex editor, but the lines I'm supposed to edit are either not there or I can't find. I tried downloading supposedly fixed files, no joy. I tried the microsoft reset protocol even that failed! Nothing I do will allow me to link to the trackers again. I'm running XP with SP2. This only started a few days ago, but I live on a small island and this is the best way to watch tv from back home!

Does anyone have any ideas at all?

I set this pc up with XP just under 2 years ago and never had the automatic updates on. Where do I delete those?

Thanks for any help at all, it's driving me nuts!

Link to comment
Share on other sites

Honestly I didn't use one. I never tried to tweak uTorrents speed as I was always happy to wait. It worked great for so long I didn't even consider it as a possible cause for the issue. That's why I've been fighting with the TCPIP.SYS file. Do you think that uTorrent may be causing the problem?

Thanks for such a quick reply, I really appreciate it DreadWing, I know helping morons like me out can't be top of your fun list.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...