Archived

This topic is now archived and is closed to further replies.

robinson_patel

Checked 0.0% Utorrent 3.3 (29126)

Recommended Posts

He is right. The Force Recheck is broken.

To replicate the problem, do this:

1. Select a block of torrents.

2. Right clicked on selected torrents and choose "Stop" (very annoying you have to do this).

3. Right click again and choose "Force Recheck".

4. Note how the first torrent is properly checked. Note how it skips ALL of the other torrents!

IT'S BROKEN!!!

I always use Force Recheck on things I've downloaded because uTorrent has a bad habit of NOT re-checking torrents after it crashes. It's bitten me a bunch of times already.

3.3 seems more stable. Haven't had a crash yet... but still, I'm paranoid!

Share this post


Link to post
Share on other sites

Confirmed. Also, files are being created/allocated even if the torrent is empty.

Share this post


Link to post
Share on other sites

No problems on 3.3.1.29213. Windows 7 Ultimate 32bit.

Five jobs selected, four downloading, one seeding all five checked through in sequence.

Share this post


Link to post
Share on other sites

I'm on the same OS. Are you sure it took the usual time to do that (try large files) and didn't skip files? Can you try with my settings (@ my sig)? Did you test on sn *empty* file too ?

Share this post


Link to post
Share on other sites

All pieces were checked in all the jobs, and it didn't seem to take any longer than it would at any other time.

Can you try with my settings (@ my sig)?
Not currently as my workhorse machine's PSU died overnight, and my spare PSU is only 350W

Define 'empty' file.

Share this post


Link to post
Share on other sites

I had this issue this morning after upgrading to 3.3 29420.

I reinstalled 3.3 29126 and it started downloading all the new torrents which were previously stuck at "Checked 0.0%".

Share this post


Link to post
Share on other sites

Same problem here (Windows 7 home premium, uTorrent 3.3 build 29420).

Every torrent I add gets stuck at "checked 0%" after downloading metadata. (Only way to get the torrent to start seems to be to restart uTorrent, and even then only the first of the stuck ones starts, so I have to repeat this once per torrent!)

This happens regardless of if pre-allocate all files is on or off.

I'm fairly certain I was running build 29333 before upgrading to 29420.

Share this post


Link to post
Share on other sites

I'm having exactly the same problem as Groundrunner: it happens with every new torrent. Windows 7 Ultimate x64, uTorrent 3.3 build 29420 32-bit.

Share this post


Link to post
Share on other sites

I am seeing the same thing.

If I close uTorrent and reopen then 1 new file starts downloading. I did this 7 times with the same effect. An additional file started downloading each time I reopened the program.

This seriously kills usability of the program. Is there any way to roll back to a previous version until a bug fix gets done?

Share this post


Link to post
Share on other sites

I have the same problem. I click on a magnet link, uTorrent pops up, it downloads the meta-data, and then gets stuck on "Checked 0.0%". I find if I remove the torrent, then re-add it using the .torrent file that uTorrent created, then the torrent will start downloading.

Share this post


Link to post
Share on other sites

Has BitTorrent Inc. acknowledged this bug yet? I'd like to roll back to a previous version until they get this fixed but I don't know where to go to get a previous stable version. I guess that won't be on this site as a previous poster must have provided a link to a previous version and was stomped on by some dude stating "<munched by admin - your only warning, don't try to link old versions>"... Whoa...

Share this post


Link to post
Share on other sites

gettings same problem

worked fine with 3.2.1

upgraded to 3.3.0.29420 and first torrent i add i get this bug "Checked 0.0%"

it only seems to happen when i add files from magnet link

if i load the same file but from a torrent file it works fine

using win7 64bit SP1

Share this post


Link to post
Share on other sites

Same problem for me.

Tested 3.3 stable (29420), beta (29438) and 3.4 (29382)

Erasing config or full uninstall doesn't solve

Bug only while adding magnetic link. Doesn't not occurs when adding with .torrent or RSS.

[using win8 64bit]

(sorry if bad english)

Share this post


Link to post
Share on other sites

Yup, i'm experiencing this problem with µTorrent Stable (3.3 build 29420) too.

It seems like you can only have 1 active downloading torrent and the rest are stuck at 0.0%. but like others have already mentioned here before; it happens when you use a Magnet link. when i try using a regular torrent it works fine. i'm using Windows 7 Ultimate SP1 32-bit.

Hope you fix it ! thanks ~

Share this post


Link to post
Share on other sites

Same problem here also removing the torrent and trying it again results in same error on both my machines.

how to cause this error:

1) Start downloading a torrent

2) stop it a min or so in and remove torrent

3) try same torrent again and it will range from checking 0% to saying it already in torrent list but list is empty.

3.3 is VERY buggy with magnet links.

Share this post


Link to post
Share on other sites

I concur. I see the same with 3.3.1 beta (build 29438).

I've started adding my magnets in a stopped state, then start them after I have added what I need.

This build does not work right, as the downloads added after I started using it does not download, just sit at Checked 0%.

Windows 7 X64 Pro,

Share this post


Link to post
Share on other sites

Okay, I did some quick testing:

I stopped ALL my current downloads, old as well as those added after I started using build 29438, restarted the program and finally started one of the new downloads.

It stated just fine, and is downloading.

I then started a second new dowload, and it just sits at the Checked 0% status.

What's changed, I wonder...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.