Archived

This topic is now archived and is closed to further replies.

Ultima

µTorrent WebUI

Recommended Posts

WebUI simply passes the variable along to the backend. If you refresh WebUI and still see the %K there, and yet it's not working, then it's a a backend issue (i.e. a problem with utserver).

Share this post


Link to post
Share on other sites

Is the WebGui now dead in uTorrent? Clicking the link to download/install it is broken as is the link to the 'guide'...

http://utorrent.com/webui-guide.php

I not, can someone lend a hand how to install it on the latest version please. I'm logged in, have the webgui.zip in %appdata%/uTorrent but nothings happening when trying to get it to install. Can I do it manually? Where to I extract the Webgui.zip?

Share this post


Link to post
Share on other sites

That explains it. Note to self = Learn to read. webui.zip works much better! :D

"Assumptions is the mother of all F&%$ ups"

Thanks DreamWingKnight, your a legend!

Share this post


Link to post
Share on other sites

Hello! I found a problem with the unicode!

 

versions:

utorrent 3.4.30620

web.ui 0.388 (2013.05.28)

OS: Windows Server 2008 R2 SP1 with all updates.

Last stable Chrome and last stable Firefox

 

utorrent_3.4_webui_0.388_codeing_bug.png

Share this post


Link to post
Share on other sites

Great that this problem is already known, please tell me when, at least roughly, planned fix?

 

p.s: offtopic: I just recently upgraded to 3.4, and do not want to because of this problem once again fall back to 2.2.1: (Rest of lots of problems 3.x seemingly solved ... there is truth cosmetic bug with a doubling of speed records in the cache in the statistics (or maybe not if utorrent cosmetic uses these figures in the algorithm), but otherwise the new version works better.

Share this post


Link to post
Share on other sites

Thank you ... but Holy Noodle, this issue for three years! It makes me sad. As the 21st century can be done with the API curve Unicode support I will never understand. -_-

 

p.s:  I now understand why the huge Chinese, Japanese, and many other countries have practically no use utorrent. 

 

p.p.s: utorrent I have is on the server, and edisntvenny method of downloading files via torrent is web-api and small

Share this post


Link to post
Share on other sites

Quick couple of questions folks:

 

1. How do you tell which version of WebUI you're running?

2. Is this topic still current? That is to say, is the link at the start of the thread still considered a current version of WebUI (I don't think it is, but want confirmation)

3. I recently downloaded the latest 3.x utserver version which has a WebUI in it that looks much newer than the one in this thread. There is one difference, in that I cannot find the RSS downloader functionality in the 3.x version which exists in the version on this thread. And by this, I refer to the ability to set up favorites from within the RSS downloader section.

 

Can anyone pass comment?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

1> title bar in the browser when you access it

2> yes. Thanks for even bothering to look at the date on the offered download

3> The webui for the server version isn't newer nor is it as feature complete

Share this post


Link to post
Share on other sites

1> title bar in the browser when you access it

2> yes. Thanks for even bothering to look at the date on the offered download

3> The webui for the server version isn't newer nor is it as feature complete

 

Thanks for the reply.

 

1. All I have is "uTorrent - down/upload speed" - I am currently running the WebUI from the server download package for Debian x64.

2. I did in fact look at the date on the offered download in the OP. May 28, 2013 doesn't appear terribly current, which is what sparked my question. I wanted to validate I wasn't making any assumptions. Is there a more recent download that's buried in the thread?

3. The WebUI that comes with server 3.x certainly LOOKS new, in that it uses a layout and branding that reflects the current full client release. Again, that's what sparked my questions, as I didn't want to make any assumptions. You're correct on the feature parity though - it looks like it's pretty much complete, but a couple of key RSS features are missing.

 

Hopefully this clarifies my position and questions.

Share this post


Link to post
Share on other sites

Has anyone else had the "downloaded on" column disappear in webui? (I use this to keep track of what new downloaded files are ready).

I just updated to webui 0.388 to try and fix this.

I run latest uTorrent 3.4.1 build 30888 (32bit)

I've tried both safari and chrome - same problem.

Share this post


Link to post
Share on other sites

If I want to chose which files to download I need to click on this files with the mouse right button and choose options I need. But there is no mouse and no right button in Android devices or Ipads. Is there any way to choose which files to download on this devices in WEB UI?

Thanks.

Share this post


Link to post
Share on other sites

The drag and drop feature doesn't seem to work for me, i'm using latest utorrent + 30888 

(in v0.380 WIP, it says that you added a drag and drop feature.)

Share this post


Link to post
Share on other sites

Yes, drag-and-drop of URLs, and it certainly still works for me in Chrome and Firefox. Easily testable by dragging and dropping a link into the WebUI window and noting that a torrent job is added to the list.

Share this post


Link to post
Share on other sites

Banging my head trying to get this to work. I am using Mac OS X and trying to get webgui installed and getting the infamous "The µTorrent WebUI does not seem to be installed..." message. I made sure that the file is correctly named webui.zip which is located in my ~/Library/Application Support/uTorrent folder:

-rw-r--r--   1 dude  staff    4641 Jul  8 11:59 settings.dat-rw-r--r--   1 dude  staff    4641 Jul  7 20:13 settings.dat.old-rw-r--r--   1 dude  staff     425 Jul  8 11:59 stderr.log-rw-rw-rw-   1 dude  staff  632386 Jul  7 15:14 utorrent.lng-rwxrwxrwx@  1 dude  staff   21409 Jul  7 14:58 webui.zip

I enabled the remote UI on alternative port. I get the http logon but after that...nada. What am I doing wrong?

Share this post


Link to post
Share on other sites