Jump to content

Port forwarding does not seem to be working


Recommended Posts

  • 2 weeks later...
  • Replies 70
  • Created
  • Last Reply


em...i think i have the same problem with port forwarding,i've just used utorrent for more then a week,and i've only downloaded 3 files...and then it goes all red.i cant download,upload anything...when i've try speed guide it's say "Checking port 38656 on! Port 38656 does not appear to be open."even though ive try so many times trying to port forward according to the quick guide from portforward.com,and the problem is still there..and i also done the firewall thing..

i'm really a newbie,i've try d/l with torrent by watching some surfer at cafe cayber,have no one to guide..


Link to comment
Share on other sites

I have a green button on utorrent for the first time since i got it 6 months ago. My download speed on the average of three tests is 4559kbs and I am still uploading on the torrents faster than downloading. This is the pitts. I am only getting an average of 11 kbs on down load with at least 50 peers on line.

To update this my utorent is now downloading with one torrent to bring in the file in just over one hour and yet there in another file that has been working for 19 hours and still only 95% done. There must be a hugh differance in the torrents and trackers.

Link to comment
Share on other sites

  • 5 months later...

Hi Everybodoy,

I am new to the forum.I am using µ 1.7.5. getting YELLOW icon instead of GREEN.

also i get the following error

A test will be performed on your computer to check if the specified port is opened.

Checking port 53510 on xx.xx.xx.xxx...

Error! Port 53510 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

Anyone else getting/not getting this error?.pls guide me on this

thanks in advance


Link to comment
Share on other sites

Hi everyone I'm getting the exact same problem and I've been up and down installed and un installed Utorrent for around 10 times everytime I get another port and everytime the same message when I have to check portforwarder. I've been to my router and there I could put a forwarder but it would not take it when I put the port number I got when i got utorrent it tells me I need to put it in decimals(0-9) when I put 0-9 it tells me it's supposed to be in a value 1-65535. well I don't know what else to do I am about to give up because i am absolutely clueless with these things that I got this far as to log into my router suprises me absolutely I feel I'm getting closer to solve this , Anyway

Please some one give me some easy functional steps to do so I can finally start using the utorrent I've heard so much about.

thanx jude

Link to comment
Share on other sites

  • 3 weeks later...

Hi everybody

i have a similliar problem with all of you guys but i'm still downloading and uploading fine

i set up port forwarding in my dsl modem and router

the utorrent seem to be alright it shows a green icon but all of my torrents tracker are offline

none of them are responding (all timed out) and i tried to update them every ten minutes with no luck at all

any idea what's wrong with my setting?

i tested my utorrent port with portforwarding.com and it works

this is my configuration

my comp ip :

utorrent : DHT off and upnp off

DSL Modem : Billion bipac5210s (port forwarding for utorrent to my comp ip)

Router : Dlink 624 (port forwarding for utorrent to my comp ip)

Link to comment
Share on other sites

  • 4 months later...

I have tried everything you guys have mentioned. I tried to change to an static ip address, I have tried to port fowarding (through the site that was given), I tried to disable any antivirus and firewall, and did the random numbers between 53000 and 63000 and the default 6881-6889, tried DMZ but, nothing, I mean, nothing works it still says that the port is not open. I am using a Linksys WRT54Gv5 router and I saw on the port fowarding page their is a way to disable the firewall, but on mine, their is not way to do that. I need some serious help to help make this work, ASAP.

Link to comment
Share on other sites

Yes, I did that and I just remembered my ISP gave me a static ip of for an external IP address. My router is set at and my IP is It is not cable, it is an actual radio wave internet service since I live away in the country. They call it TigerNet. Would this cause a problem or is it maybe that the ISP blocks utorrent by default, hope to get some anwsers.

Link to comment
Share on other sites

I also recommend checking a setting in uTorrent itself. Click options, preferences, advanced. Then scroll down this list until you see the net.bind_ip option. If this is not set to the address that corresponds to your machine's ip address (the one to which utorrent ports should be forwarded, and which should be the same ip address that shows up with an "ipconfig /all" dos command), one will see a "Listen error" that is accompanied by ports that never seem to open up.

This is a frustrating setting that caused me a massive loss of time trying to figure out (upwards of 20 hours) and is a step not mentioned anywhere in the instructions or faqs.

Link to comment
Share on other sites

  • 1 month later...

I've wrestled with the issue of having the correct port forwarded for my static IP and having the port still being reported as closed. The culprit for me turned out to be one or both of these XP services being Disabled. Running "services.msc" and setting the startup type to Automatic for both and a reboot got me going again. Network Connections has something to do with the firewall so my guess is that one.

Network Connections

Network Location Awareness

Link to comment
Share on other sites

  • 9 months later...

this solution may help some:

I recently installed utorrent and was having trouble forwarding ports, no matter what i did, the port always said it was closed.

I decided to check the ADSL2 modem I recieved with my earthlink subscription, it turns out it was actually set up as a router and needed to have ports forwarded itself. . .

to fix this problem I set that router to be a bridge and nothing more, then set my wireless router which i had forwarded the ports on, to PPoE and the problem was solved...

hope that helps some people

Link to comment
Share on other sites

  • 8 months later...

Same problem with me.

As far as yesterday I always had a green connection icon or sometimes yellow at first and after a while green. I mostly connect to private trackers and I follow their rules. Today I am getting a red icon although my router hardware firewall settings and my software firewall setting haven't changed.

Any idea how to fix the problem ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...