Archived

This topic is now archived and is closed to further replies.

Directrix

WebUI v0.315

Recommended Posts

I believe the webui is semi-dead.

You'd think, with various posts made by us relatively recently regarding WebUI's development, it'd be pretty clear (obvious) that this isn't so...

Share this post


Link to post
Share on other sites

First of all, great addon for uTorrent!

When will the beta be finalized? Feel like I've been running 0.310 for over 1 year now? Maybe there is a new release already?

Is there any way I can remove unused columns in WebUI? I've tried to minimize them, but 'Label' won't go under 10px width or something?

Thanks.

Share this post


Link to post
Share on other sites

You feel like you've been running the same version for over a year now because it's been out for over a year now >_>

No, you can't disable columns currently, but you will be able to in the next version.

Share this post


Link to post
Share on other sites

I am trying to install the uTorrent 1.8 beta, but I'm not sure what I'm doing wrong. Do I have the wrong browser? I don't use my IE that often. I use Flock v1.1.2. Please let me know if I'm doing something wrong.

Share this post


Link to post
Share on other sites

Oh... I had a problem because of my stupidity and then I manage to correct it... that's why I edited this post...

but now I have another problem..

it just keeps on the loading screen forever... reloading does not help.

sometimes I have a different problem.. I just type the username and password and then I get a white screen.

I tried also usarname:password@ip:xxxx/gui/

It enter on the login screen and then I receive a popoup of timeout...

I tried all this on local machine, remote computer, IE7 and firefox3...

ah, and I use windows vista on both computers, is that a problem?

thanks for your attention ^^

edit:

oH, forget all that guys, I managed to make it work on IE7... I mean, I don't know if copying sortabletable content was the key. But after doing this, and some confusion in between, it worked when I tried IE7.. I don't know why doing this should work, because the README does not say to do this, only to put webui.zip on the correct folder...

anyway, thanks for your attention and sorry to bother you...

ps.: I still would like to make it work on firefox, as I generally don't use IE :-p

Share this post


Link to post
Share on other sites

Which file contains information about the fonts used by WebUI? I tried altering the stable.css/style.css file, but I cannot see any of the changes I've made. I wish to use the Calibri font.

Share this post


Link to post
Share on other sites

is it the same with all other fonts ?? like if i want to use some customized fonts like graffiti fonts etc...

please reply.

thanks.

Share this post


Link to post
Share on other sites

Hi, I have not been able to download due to my port not having been opened..I have no idea what this means or jow to complete the steps to allow me to fully utilise Utorrent...Can some kind person help me with this. Many thanks Nobby.

Share this post


Link to post
Share on other sites

Please do not forget about Safari.

Safari running on OSX 10.5.2 and Windows Xp Sp3 acts the same... Loading screeng and no way to visualize anything.

Can I fix something or it's the browser not fully supporeted?

Tried on FF and IE7 and it works pretty well.

Share this post


Link to post
Share on other sites

Anybody noticed that guest account doesnt work properly?

I've tried on 2 diff PCs (2 diff firefox version 1.52 and 2.x) and same problem:

http://i25.tinypic.com/2gv4hlk.jpg

I get this screen and doesnt want to move on to check my torrent.

Admin account works fine, aaand thanks for the work.

Share this post


Link to post
Share on other sites

omfg have you ever heard about paint/gimp/photoshop/paint shop pro or even the ERASE TOOL? :)

The URL is not for the public. And its not blank. If you have a closer look on the picture (yes open your eyes) you can see that the background is grey (you can compare the URL white with the color of the background) and there is a dark grey line over the top.

So its not blank. The v0.310B generated it after i tried to log in with the guest account.

Again, admin interface works fine.

Share this post


Link to post
Share on other sites

Which webui version? as in which did you download... your setup is broken somehow either due to OS/location/permission problems

And no, your masking is SOOO GOOD I don't see any gradient. STILL don't.

Share this post


Link to post
Share on other sites

>Anybody noticed that guest account doesnt work properly?

If you mean Multi-Language version, then *anybody* noticed :) But i'm too lazy to correct this. May be later.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.