Jump to content

Flags


eng
 Share

Recommended Posts

ameritech.net|US

no need to write US ISP:s because for some weird reason all .com & .net are set to US flag by default

IMO it would be much easier to find the correct flag if .com & .net was set to not have a flag by default though

Edited by Brandy
Link to comment
Share on other sites

IMO it would be much easier to find the correct flag if .com & .net was set to not have a flag by default though

You can use the old .conf/.bmp which don't map .com/.net to a flag if you really want it to work that way. The mapping isn't as up to date as the current one, but you can just copy the mapping from the current one over the old one and it should be fine.

The previous versions (without 00 mapping) are saved as flags.old.bmp and flags.old.conf if you want to use them for some reason.

The reason this was done was because a good chunk of the .com/.net were resolving to US anyway.

In any event the current .conf has been updated again.

Why ? Use either the flags.conf method or the resolve countries option. Both give you pretty good results regardless.

It's unfortunate that you can't use them both at the same time. peer.resolve_country works quite well most of the time, but the default .bmp is missing some ccTLD that seem to show up on a fairly regular basis.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...