Archived

This topic is now archived and is closed to further replies.

mr sharpoblunto

UTorrent mobile client

Recommended Posts

Not working here (using official 170, uTorrent 2.0.2 b19648 and webui v370)

on my phone can't work (Nokia E63) ╮(╯_╰)╭

I get this:

"Server not found"

Make sure the IP and port settings are correct

Details:

Response code: 400

I typed:

Server IP: hostname of my pc

port: (the portnumber I use for utorrent, working in mobile phone browser)

user/pw: the user/pw from utorrent webui

i can control ut through webui on my pc,so i'm ensure that psw,ip address,and port are correct~!

PLZ help me !

Share this post


Link to post
Share on other sites

to DreadWingKnight

i'm sorry i'm not good at english (*^__^*) ……

i'm trying to access the public IP of my computer with my cellphone connected via the cellular network.

Share this post


Link to post
Share on other sites

to DreadWingKnight

i just try to control ut via webui on my pc and did successfully , also, ut is running on the same pc too

since it's before dawn ,my friends are sleeping now. and i have only one pc.

i can't try the way you said untill tommorw morning, then i'll be back here

thanks for your reply~!O(∩_∩)O

Share this post


Link to post
Share on other sites

In order to be able to use this application, you first need to ensure that your WebUI has a publicly accessible URL, this usually involves setting up your router port forwarding rules so the webUI server is accessible. Once this is done, start the application and enter the url of your webui inikesneakers.com (dont include the /gui at the end of the url, this is appended automatically) and your username/password, from there you should be able to view and edit all your active torrents.

Share this post


Link to post
Share on other sites

to angle333 and Lord

now,i'm sure that my ut can be controled by WebUI since my friend's pc can login and use it successfully. so i think there is no problem with my WebUI section.

but i find my mobile client ver. is 1.60 that priview on my E63 though i have downlaoded the latest

ver. follow the url link

http://www.sharpoblunto.com/Apps/Index/waOT44MkDUmZpUMpOB51Dg

which named 1.70 from http://forum.utorrent.com/viewtopic.php?id=39101

ask for help~!thanks

Share this post


Link to post
Share on other sites

I too can't connect with this app to my uTorrent client via Nokia E52.

I am using dyndns.org and I am able to connect to the uTorrent from any computer, but I can not do it on my phone.

There is an error: Response Code 400 -> Server not found. Make sure the IP and port settings are correct.

I tried through my wireless network and Mobile Internet and no results. But I could connect via phone browser, so IP and port are correct.

Where is the problem then ? -> And thanks for help. :)

Share this post


Link to post
Share on other sites

I'm using 1.6.1 because one of the torrent sites I use does not allow v1.7+ because "it doesn't report back to their tracker properly" apparently. Believe me, I want to upgrade, but they won't add v1.7+ to their allow list.

Regardless, that's not why the mobile client wasn't working... it is compatible with 1.6.1+.. so it shouldn't make a diff.

[ultima: SPAM SNIP]

Share this post


Link to post
Share on other sites

hello,

1) I setup login, password and port on uttorent pc

2) I install in blackberry storm 9500 UTorrent mobile client but in mobile apps I see error "server not found, make sure the ip and port settings are correct, details: java.lang.securityexception: javax.microedition.io.connector.http, javax.microedition.io.connector.http"

can you help? thank you

Share this post


Link to post
Share on other sites

Wondering if anyone has had this issue or any advice. I have utorrent 2.0.4 and the WEB UI is working from desktop computers.

I have tried to use Utorrent Mobile 1.7 on my Blackberry 9700 (OS 5) and can enter my IP, Port, and login info, click OK and the program just hangs. It freezes the Blackberry up for a few minutes where I can do nothing and then the Blackberry un-freezes but the program just remains on the login page. I can't seem to get past it. I am wondering it is has something to do with being on a BES but am wondering if anyone else has any thoughts.

Thanks,

James

Share this post


Link to post
Share on other sites
in completely the wrong spot syngamer, and we have no immediate plans to port to android.

Sorry about that. As you can see I don't post here often.

Share this post


Link to post
Share on other sites

This post is moved from topic "WebUI v0.380 WIP". Ultima

I'm a new user of utorrent web ui (not utorrent) and i don't know much about it's set up. I have utorrent 2.0.3 (i think) and I've downloaded utorrent mobile client from this site to see my torrent's downloading status . When I opened the application it was showing utorrent mobile version 1.60 though the download page was saying that it was 1.70 . Btw I wrote my external ip of my pc which I found from whatsmyip.com (please note that I do not have a router connected to my pc ) and default port (8080) and my username and password and when i hit ok it gave an error message saying please make sure your ip and port are correct . Then I reopened the software and it froze at the loading screen . It did what it takes to enable web ui (downloading webui..........-.zip, renaming to webui.zip, copied it to %Appdata%/uTorrent , enabling web ui option in utorrent, giving username and password...) and I don't know why it is not working . Maybe u guys can tell me about something I don't know? Please reply .

Sorry about my bad English...

Share this post


Link to post
Share on other sites

I'm using latest version on Nokia n8. Seems that there is some problem with large number of torrents (if 170 is large?) i get error something along the lines "error 400, check ip, array index out of bounds exception, array index out of range: 512". Seems that it worked well when I had around 160 torrents

Share this post


Link to post
Share on other sites