Archived

This topic is now archived and is closed to further replies.

Firon

Read this first - Falcon introduction

Recommended Posts

can sombody help with what ive got to put in the cookie box ???????????????
Nothing, unless you try to add an url that links to a private tracker (i.e. one that requires you to login).

that still dont help me much ........

as i only download from private trackers !!!

ao anybody got any idea what ive got to put in the Cookie Box

Share this post


Link to post
Share on other sites

@xatr0z, bykovk: I'm not sure why your uTorrent clients can't connect. I'll ask around to see if there's anything else we can ask you to help debug it. As for the web site, you definitely won't be able to log in with no client connected. You're right about the error message — the web form was showing the wrong description for some error conditions ("username not found"). This will be fixed in the next Falcon site release.

@Lord Alderaan: Yes. 2.1 now supports multiple sessions. Each session uses a GUID cookie for identification, and each session has its own token (and AES key for Falcon).

@ezmac1964: There's nothing special about the Falcon-compatible uTorrent which would prevent you from being able to run it in a VM.

@cruiser78: We're working on mobile device support, but need to balance the privacy/encryption requirements of Falcon against their capabilities. For now, I'd recommend using the regular WebUI for your Windows Mobile phone and keeping an eye on Falcon.

@SIRavecavec: Give it a try now, I've reset some of your user data. FYI, usernames are tied to a specific uTorrent client install, so you can't "move" your username from one computer to another, at least not without some settings.dat hacking.

Share this post


Link to post
Share on other sites

Hi bykovk,

"I've register account name, but can't connect. I'm type my user name and a password, but when I click "apply" i have this error:

[2010-01-28 18:11:55] Error contacting WebUI proxy service: HTTP Error 400"

A few quick questions:

- Does a dialog box ever appear when you click "apply"?

- What "build number" of utorrent are you using? (Choose "About uTorrent" in the Help menu to see.)

- What language is your computer / utorrent set to use?

Share this post


Link to post
Share on other sites

now using uT 2.1 Alpha on x2 computers in different locations with diff ISPs

when I access my Falcon remote client I have seeding Torrent files, when I right click one of the seeding torrents & select send the URL box pops up, right click again (select all) then click on the "add torrent from URL button on the none remote client / add URL / paste / ok Then get this message: !Unable to load ....://falcon.utorrent.com/talon/send?btih=...Invalid torrent file!

This happens on all that are seeding!

Any ideas?

Share this post


Link to post
Share on other sites

so far all i can do is look at my utorrents from a different location ..............

so it seams this might be a good idea ONLY IF YOU DOWNLOAD FROM PUBLIC TRACEKRS if you only download from a private trackers (like me) this will be a COMPLETE WASTE OF TIME ........

unless you no what you got to put in the cookie box .... but so far looks like nobody does .....

SO im going to say use a remote access program its a LOT easyer to use and havent got to wait for somebody to answer a question before you can use it ......

**edit**

NOPE sorry i was wrong ...

just try loading a torrent from a public tracker ........

still get the same SH*T error message

shame as this was a VERY good idea :(:(

Share this post


Link to post
Share on other sites
- Does a dialog box ever appear when you click "apply"?

no. i've got this message:

398931e1ffa5.png

- What "build number" of utorrent are you using? (Choose "About uTorrent" in the Help menu to see.)

build 17935

- What language is your computer / utorrent set to use?

russian locale in windows / english language in utorrent.

Share this post


Link to post
Share on other sites

@SpeedyGreen:

Look at Using feeds that require cookies* here http://www.utorrent.com/documentation/rss

In the cookie field of add-url you need to put the uid and pass thingies like this: uid=1234;pass=asdjh12378912y3lkj

* In Fx 3.5.x the Show Cookies button is replaced with a "remove individual cookies" link, it is still in the Privacy tab though.

Share this post


Link to post
Share on other sites

Maybe I'm being dense, but I don't even see the context menu option to proxy downloaded files to me through the Falcon UI. All I get when I right click a downloaded file in the Files tab are the priority options.

Share this post


Link to post
Share on other sites

Just installed the Falcon beta but do not see the "falcon button" in toolbar nor do I see anything that allows me to enter my username and any passwd that I choose. Either I'm missing something or it's not implemented in this version. If anyone can help, let me know.....Thanks.

Share this post


Link to post
Share on other sites

Gives me "Failed to connect to Remote Access because the username or password was wrong. Would you like to register a new account under the name 'tarman'?"

I already chose that name and it was accepted. Maybe something is not accepting user/pass at this time???

Thanks for the help that you're giving. You can also email: tarman@gmail.com if needed.

Share this post


Link to post
Share on other sites

If your getting a "cant connect" in the Web UI section..make sure your username is typed in the exact way you registered it. its case sensitive. at leasts thats what happened with mine. i connect fine on xp pro.

Share this post


Link to post
Share on other sites

I'm also having the same problem as SIRavecavec:

I'm getting an error that says my username is already in use. I've logged in before with it though.

Thanks,

Matt

Share this post


Link to post
Share on other sites

I am having problems accesing Falcon!!! I set my password through the client in preferences -> web ui but when i try to access i get a message that says:

400: User not found

We could not locate a user with the provided username.

What can i do???

Share this post


Link to post
Share on other sites

I sent this bug report to your email address falcon@utorrent.com but it's bouncing mail.

So I thought I would post it here.

OS: Windows XP.

Processor: AMD Athlon 64 3700+ 2.21ghz

Ram: 2 GHz

Startup time is slow, it can take up to 3 min's before I see the UI.

The old cold start up time for utorrent was under 15 seconds.

I have 345 torrents that not downloading but have completed that are sitting still connected to utorrent reading for seeding.

There seems to be a major memory leak in the program.

The old utorrent run's at about 14k to 34k

Falcon starts at 45k and grows by 100m a second.

I had to kill the Falcon process after it got to 900K.

When running it's used 98% of my cpu.

Just after the UI finally starts it's starts gobbling ram like crazy.

I would call this not a memory leak but a memory flood.

So says the Windows task Manager.

This build is unusable.

I can't even open the help menu to given you the release version because falcon is

eating so much of my processor.

This build was downloaded last night Feb 3 2010.

I did a roll back by installing your current release over the alpha and everything back to normal.

Share this post


Link to post
Share on other sites

Ok. Somewhere i went wrong. I don't have the Falcon option in Preferences.

I've got Utorrent 2.1 Alpha build 17935 installed.

Do i have to do something extra? I'm running Win7 Ultimate 32bit.

utorrfalc.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.