Archived

This topic is now archived and is closed to further replies.

Directrix

WebUI v0.315

Recommended Posts

Tried it via the EXE [as well as webUI if you didn't see my posts before] and getting crashes on Windows Server 2003 SP1. Lemme know if ya need any more info!

Share this post


Link to post
Share on other sites

if i put command wine i have answer:

Wine called with no arguments.

Invoking /usr/lib/wine/wine.bin ...

Usage: wine PROGRAM [ARGUMENTS...] Run the specified program

wine --help Display this help and exit

wine --version Output version information and exit

if i put command wine utorrent-1.6.1-beta-build-483.exe

answer is:

wine utorrent-1.6.1-beta-build-483.exe

Invoking /usr/lib/wine/wine.bin utorrent-1.6.1-beta-build-483.exe ...

err:imagelist:ImageList_ReplaceIcon no color!

err:imagelist:ImageList_ReplaceIcon no color!

err:imagelist:ImageList_ReplaceIcon no color!

err:imagelist:ImageList_ReplaceIcon no color!

Application tried to create a window, but no driver could be loaded.

Make sure that your X server is running and that $DISPLAY is set correctly.

Application tried to create a window, but no driver could be loaded.

Make sure that your X server is running and that $DISPLAY is set correctly.

err:ole:CoGetClassObject class {304ce942-6e39-40d8-943a-b913c40c9cd4} not registered

err:ole:CoGetClassObject no class object {304ce942-6e39-40d8-943a-b913c40c9cd4} could be created for context 0x1

Wine failed with return code 1

or from root account:

wine utorrent-1.6.1-beta-build-483.exe

Invoking /usr/lib/wine/wine.bin utorrent-1.6.1-beta-build-483.exe ...

Wine exited with a successful status

Share this post


Link to post
Share on other sites

something cool you could add is divx webplayer capability. I found out about this from Beyond TV 4.6, I can watch my divx tv shows from work streaming.

Share this post


Link to post
Share on other sites

Hi guys, I have a problem. I'm a newbie, so don't kill me! :-)

I have a US Robotics Gateway that connects my 2 computers via wireless to the internet. When I try to connect to the WebUI AT HOME, everything works great. But, for example, if I go to the UNIVERSITY and use the same address, nothing works. I use this address:

http://192.168.1.2:54190/gui/

Infact I have changed the uTorrent port. That IP is one of my computer. The other computer has this IP: 192.168.1.21.

Finally, if I go to one of those "What is MyIP?", every site says that this is my IP: 87.18.7.49. I can't undersant nothing. In the WebUI settings, I've only modified my username and password. Can you please help me? Ah, sorry for my English.

Share this post


Link to post
Share on other sites

The other computer's public/external WAN IP address is what you need. You're trying to get to its private/internal LAN IP address. You're going to need to figure out your computer's WAN IP addres the next time you visit by going to http://www.whatismyip.com or something ;\

Share this post


Link to post
Share on other sites

Hi

I just reformated my PC and did a clean install of the latest uTorrent (build 490) via the installer and enabled the WebUI. When I try to connect I get the login screen and then just a blank (Windows Vista and IE7). Is the WebUI that comes with the latest uTorrent buggy or any other ideas on what could be wrong?

Thanks

Milamber

Share this post


Link to post
Share on other sites

Hi

really great work ! awesome !

can you please add in the next release a "turn off windows" so i can remotely shutdown my desktop ?

Thanks

Share this post


Link to post
Share on other sites

@Milamber: Did you place the webui.rar correctly?

@fayway: I don't think that feature will be added from a security point of view. For example people might use webui to allow friends, family, roomies to add and remove torrents to µtorrent (because they are in a LAN and share 1 internet connection) and they might not want to give them THAT much power :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.