Archived

This topic is now archived and is closed to further replies.

Directrix

WebUI v0.315

Recommended Posts

Do you plan to update the webUI anymore or have u abandon it? /.../
Directrix from forum.utorrent.com has sent you a message. You can reply to Directrix by replying to this e-mail.

Sent May 2007 at 17 23:58

The message reads as follows:

-----------------------------------------------------------------------

Of course the WebUI will be updated :). I'm currently a bit busy with university bs, but the update will come sooner or later.

Directrix

I guess later.... :(

Share this post


Link to post
Share on other sites

To the WEBUI developer… THANK YOU VERY MUCH!

In OPERA 9.23 does not work the contextual menu of torrents. Therefore, torrent cannot be edit the particular data of each…

If it is possible to be solved, brilliant! ;)

PD: Sorry, if my English is not good. But, this writing by the translator of google… :P

tanks by everthing!

Share this post


Link to post
Share on other sites

Help.

I have set up webui on my home pc so i can load torrents while at work. It looks like I have made some decent progress but when i drag a torrent link into the webui, everything freezes. i have read just about all 38 pages of this thread as well as the readme.txt file, all to no avail.

Can someone tell me how to load my torrents in the webui without having it freeze?

Share this post


Link to post
Share on other sites

Thanks for trying folks. I am under the impression that the network at my job is somehow disallowing torrent files. I can't download the files to the pc. It times out every time....oh well.

Share this post


Link to post
Share on other sites

Well, when you send a .torrent URL to µTorrent via WebUI, it actually gets sent as a GET variable, and is essentially put as a part of the URL. If they're filtering any URL with .torrent, then maybe that might explain the timeouts/freezing when you try sending the URL :\

Share this post


Link to post
Share on other sites

Please help. The webui is working fine one lan, but it doesn't work on wan (from the internet). It simply says the page cannot be displayed. The port µtorrent uses is forwarded by the D-Link DIR-100 router. What can be the problem?

Share this post


Link to post
Share on other sites

Either you set an alternate port for the WebUI (which needs to be forwarded), or your port isn't really forwarded at all.

Share this post


Link to post
Share on other sites

Firon, neither is true. Alternate port is not set and the port is definitely forwarded.

For some reason the WebUI stopped working after I changed from an SMC7004VBR router to this new one (D-Link DIR-100).

Share this post


Link to post
Share on other sites

:lol:

Works Greaaaaaaaaaat

and i wanna 2 say....if utorrent is the best,,,thats only because of u guys...

:)

Firefox 2.0.0.7 with latest u torrent

Share this post


Link to post
Share on other sites

Hi all!

I have a little problem. I have installed the latest uTorrent release (1.7.5), than I copied the WebUI zip into the uTorrent directory. Finally I activated it in the advanced options menu, but it doesn't work: when I type the address, the page doesn't exist. I have a No-Ip.org address, so I can't see where is the problem. What do you think? Thank you so much. Bye!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.