Archived

This topic is now archived and is closed to further replies.

Firon

1.8.1 Release Candidate 1 (build 12549)

Recommended Posts

If the utorrent process itself is not eating RAM, then it's the windows system cache. Try enabling the Windows cache bypass options in Disk Cache settings.

Share this post


Link to post
Share on other sites

using the latest webui 0.315 and this beta uto build, i'm having an issue with saving webui settings. they just won't stick!

Is this a known issue?

For exemple i chose to have categories not displayed in webui settings, hit apply. all is good until i close IE7 and relaunch webui, settings will be back to default.

Share this post


Link to post
Share on other sites

Upgrading from 1.8 to 1.81b Build 11903 reset all of the "speed guide" settings. Since I am using uTorrent very differently (lots of slow torrents), this created a problem.

The sorting in this build seems strange. Clicking on a column in the torrent window sorts on that column, but in some cases it goes back to the old ordering on the next refresh. I have seen as many as three (up/down) arrows in column headings at the same time.

The old behavior was to sort on a column when it was clicked on. Shift+click sorted within the current sort. Shift+click doesn't appear to do anything in this build.

The overall operation as a BT client seemed stable.

Could some of my problems be that I installed over the old version (instead of renaming the directory and the settings directory)?

Share this post


Link to post
Share on other sites
What does the "Allow custom seeding time maximums"-function do?

Look at Options > Preferences > Queueing.

Seed While: Ratio is <= [value] % or seeding time is: <= (min) [value]

You can now set a torrent to a ratio and a custom time to seed. Before there was only a drop-down menu with times in it, but now you can enter a value yourself.

Share this post


Link to post
Share on other sites

It is really an alpha as there are still a batch or two more features incoming to it, but all of them are minor and as-is it should be as stable as 1.8.

Could some of my problems be that I installed over the old version (instead of renaming the directory and the settings directory)?

Nope - installing over the old version should work as if nothing had happened :D.

Share this post


Link to post
Share on other sites

I installed over 1.8 Stable and now going to the internet is at a stopped speed when uTorrent is running (even when my upload and download are nothing - which is what i have been testing with as the internet dies as soon as I open it), but if I close it and ping something with cmd prompt my browser immediately comes to life and loads whatever page I am trying to reach. My browser worked fine when 1.8 stable was installed, but now I can't even browse the internet unless I close uTorrent and ping something. Any ideas?

P.S. The pages DO eventually load, but just to get to the edit page of this post took a good 3-5 minutes.

Share this post


Link to post
Share on other sites

Build 11903 is still occasionally getting duplicate ip+port in its Peer List.

I haven't seen it trying to contact one multiple times at once since my earlier bug report on the subject though...

Share this post


Link to post
Share on other sites

Bug report:

1)

If you have the torrent listing sorted by number in ascending order, then click on 1 torrent to either select "dont download", or "force recheck", the listing becomes unsorted again.

2)

The settings for the torrent field listings I wanted became changed after going from 1.8 to 1.8.1beta

Share this post


Link to post
Share on other sites

:( Any ideas on whats going wrong?

Sorry, this is just making things unbearable as it takes 4-5 minutes to load a page with uTorrent just opened and no bandwidth being used.

edit: Switched back to stable 1.8 and can confirm that browsing works fine now, I will stay with this until the problem is fixed.

Share this post


Link to post
Share on other sites

DarthYodi, your problem was probably caused by one of uTorrent's "noisy" features:

DHT, LPD, UPnP, Resolve IPs, high half open connection limit, or high per-torrent/global connection limit.

Lowering any or all of those features should make your problem go away.

Share this post


Link to post
Share on other sites

> Can we have a tweak to the way uTorrent "finds" that network drives are disconnected on logon/startup.

> Currently I have to go into explorer, open the shared drive, then I can press start in uTorrent.

I think this is limitation of operating system again. Applications assume drive is working. It will let you know if doesn't work after it tries.

> Allow custom seeding time maximums

I think MINUTES is too granular. I rather see HOUR. Maybe even making it DAY would encourage longer seeding times (although upload speed could be severely capped on purpose).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.