Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 3.0 "Falcon" (32-bit) alpha 25207

Recommended Posts

Is it intended that every time I upgrade to a new uT build, Teredo goes and creates a new port-map?

I'm on win7 and I enabled IPv6 in uT if it helps. But I don't think having a new port mapped every time you upgrade is a good thing. I'm at 4 open ports right now (upgraded 4 times since the last router reboot).

Share this post


Link to post
Share on other sites

@funkydude

Because you ask to Windows to open a random port each time a program needs to use Teredo.

Windows+R > cmd > netsh int ter set state clientport=port (0=default)

So you'll see only this port is open in your router when Teredo is using and not a range of random ports.

Share this post


Link to post
Share on other sites

@moogly, thanks! But it seems odd that a new map would be created only on-upgrade. Re-launching the application uses the same (previous) port fine, only upgrading uT seems to "reset" it and make another.

Share this post


Link to post
Share on other sites

@funkydude:

I met this 'issue' many times when I only started/exited µT. Almost a new port at each start with the consequence of 4 or 5 ports staying open in my router and relative to Teredo tunnelling.

That's why I set a static port about Teredo in Windows and the 'issue' is gone now. :)

Share this post


Link to post
Share on other sites

ahh thanks i thought as much :D

also is there a key to exit the apps screen?

i uninstalled 3.0 because i could not close it then 2.0 started displaying a fullscreen thing about some 1,2,3 steps i deleted all my settings and it went away but my point is how do i close those screens and go back to the torrents window?

there is no obvious close button so it must be a key?

this version is a new dimension of its own :P

Share this post


Link to post
Share on other sites

normally I'd say to press F4, F5, and F7 to show the rest of the screen (for some reason its hiding them) but just go to the options tab at the top and enable the three associated with those buttons. Once your category view is back you can click torrents on the left side.

Share this post


Link to post
Share on other sites

aww and i gained so much extra collum space without category list (because i never use it) :P

but seriously thats clever i will re-install 3.0 and do that thanks

i had forgotten until 20814 came through today that i had 3.0 :rolleyes:

:D

Share this post


Link to post
Share on other sites

I dont know myself as i dont have that file, but 4GB? thats alot of data, i thought utorrent was tiny? :P

personally i HEX edit files i dont know usually the header tells you what it is

HXD is free and is good for this :D

Share this post


Link to post
Share on other sites

Yeah use a hex editor to open it and see wat it says, if its garbage trash it if it says something related to utorrent keep it :P

Personally i would just delete it :rolleyes:

Share this post


Link to post
Share on other sites

Ok i found out what file it is... apparently a download in progress of which i accidentally changed the file name....

Dont know why it is not in the temp folder instead of the appdata - utorrent folder....

Share this post


Link to post
Share on other sites

Appended .!ut extensions don't get removed anymore when a torrent finishes automatically.

You need to manually restart and stop the torrent to make it remove the extension.

Share this post


Link to post
Share on other sites

Thats odd :o , Mines doing it fine, maybe flick that setting append !ut to off and close utorrent then re-open and turn it back on

however, i am no expert and i do not claim to be :P

Share this post


Link to post
Share on other sites

updated to 2.2 and also tried 3.0a build 20814, but the "open torrent (no default save)" option doesn't work - I point to the .torrent file and it starts D/L-ing, gives no option where to save. Win 7 Ultimate 32bit. Is it a bug or has something changed?

Share this post


Link to post
Share on other sites

This is how i set mine in 3.0 20814 and it works for me

24099664.th.jpg

35691654.th.jpg

make sure the Torrent Store folder and Autoload Folder are not the same too :P

otherwise yes it might be a bug

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.