Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 2.0.2 released

Recommended Posts

Even more, I think that there shouldn't be available at all, an option in the settings that can cause trouble. At least until it is fixed.

Share this post


Link to post
Share on other sites

3/4 of the advanced settings and even much of the speed settings can "cause trouble" if set wrong for your line/network.

If I recall correctly, upgrading uTorrent v1.8.x to v2.x automatically changed bt.trans_disposition even if you manually changed that setting before.

So why not Disk Cache settings?

Disabling "reduce memory usage" (2nd checkbox) would seem a smart choice as well, if windows caching is disabled. uTorrent should still limit its disk cache to 32 MB.

Share this post


Link to post
Share on other sites

Hi there, first I wanted to thank you all for the wonderful work you do with utorrent. But the last release(2.0.1) was a very bitter pill to swallow. The down and upload rate were very low 60KB/s tops(all running torrents together) after a rollback to 2.0 I'm easily getting 1.2MB/s ..... just saying. I'm not a crack so my report is certainly laking.... I'm running Windows 7 64bit. hope the next release fixes my problem

Share this post


Link to post
Share on other sites

I confirm: the utorrent is VERY slow. Not only in speed, but even more so in interface responsibility.

When downloading the package, my F-Secure also points to the Chrome-browser cache and tells about the contamination by this: http://www.f-secure.com/v-descs/trojan_w32_generic.shtml

Edit: tested and can confirm that uTorrent 2.0.1. build 19078 works just fine. Therefore the problem must be somewhere in the last build.

Share this post


Link to post
Share on other sites

the last build dont show any peers on the peers tab when a torrent is active and seding or receiving data....

never appear anything basicaly in the peers tab

cheers

Share this post


Link to post
Share on other sites

@moogly

It's white only utorrent window and not responding I must end task and re-open utorrent.

It's have not dump file.

I will test again.

Sorry I'm not strong in English, next time I will come with picture. ^^

Windows 7 Ultimate (x86) (6.1.7600)

Pentium Dual Core E6300

2GB

Admin

Thank you.

Share this post


Link to post
Share on other sites

@seed.helper

You're sure that you have an active up-/downloading torrent highlighted while looking on peers tab?

Share this post


Link to post
Share on other sites

yes im sure schnurlos :)

i have two computers with the same version

in one works and in other dont... i have deleted all the configurations in the application data and still doesnt work

Share this post


Link to post
Share on other sites

@Ondoy - make sure both your advanced->cache->read & write windows caching are disabled (checked)

@seed.helper - so it's only 50% defective ... maybe you can give more details on your PCs configuration if you want a serious answer... and I suggest you try fix your AV + firewall on the "defective" PC to recognize the new version... :P

@painter75 - maybe... try and disable the speed graph legend

@Armathendae - try icreasing the upload limit so to better take your overhead into account

Share this post


Link to post
Share on other sites

@Ondoy: or a third-party program is injected into utorrent.exe and your client is crashing/hanging.

Can you post Hijackthis and Process Explorer when µT is running.

Guide: http://forum.utorrent.com/viewtopic.php?id=29748

Anyway can you open a new thread about your issuein this section (http://forum.utorrent.com/viewforum.php?id=3), thanks. ;)

Share this post


Link to post
Share on other sites

old = 2.0 new = 2.01 . AV & Firewall should be adjusted . Does Everst say if it's X64 ? anyways - disable Win cache...

Share this post


Link to post
Share on other sites

This new version the speed sure is very slow, with just 1 torrent on the speed hardly pass 100kb/s. I gonne back to 2.0 and I'm getting speeds of 1 mb/s very easy. :/

Share this post


Link to post
Share on other sites

@ Zafila - redo a uT settings by testing connection one more time and save the new proposed settings, cause uT 2.0.1 contain also overhead limit enabled by default... ;)

Share this post


Link to post
Share on other sites

Raise your upload cap. µTorrent calculates overhead and tries to ensure you stay there, even if it means throttling other traffic. So downloading generates upload overhead, and if you cap your upload very low, it will throttle download until the total upload including overhead is at the cap.

This also means that it shows you values closer to the theoretical amount of bandwidth your connection has.

Share this post


Link to post
Share on other sites

since force-changing this setup (and I believe - for a better one) does effect some users that way, - why don't you just display a first-run readme/message for 2.01 up-graders to take care of re-adjusting their speed limits if required ?

Share this post


Link to post
Share on other sites
@rafi - maybe... try and disable the speed graph legend

I am not sure it will help nor that I were even able to do this (like I said, the interface was SLOW, so slow that buttons didn't even respond correctly). Anyways, I won't test this suggestion since I am back to the older version and I am very happy with it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.